nut-2.6.1-2pclos2011.x86_64.rpm


Advertisement

Description

nut - Network UPS Tools Client Utilities

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename nut-2.6.1-2pclos2011.x86_64.rpm
Package name nut
Package version 2.6.1
Package release 2pclos2011
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 1.88 MB
Installed size 1.88 MB
These programs are part of a developing project to monitor the assortment of
UPSes that are found out there in the field. Many models have serial ports of
some kind that allow some form of state checking. This capability has been
harnessed where possible to allow for safe shutdowns, live status tracking on
web pages, and more.
This package includes the client utilities that are required to monitor a UPS
that the client host is powered from - either connected directly via a serial
port (in which case the nut-server package needs to be installed on this
machine) or across the network (where another host on the network monitors the
UPS via serial cable and runs the main nut package to allow clients to see the
information).

Alternatives

Package Version Architecture Repository
nut - - -

Requires

Name Value
chkconfig -
coreutils -
glibc >= 2.10.1
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libdl.so.2()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libssl.so.1.0.0()(64bit) -
libstdc++6 >= 4.4.1
libupsclient.so.1()(64bit) -
rpm-helper >= 0.8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
nut = 2.6.1-2pclos2011
nut(x86-64) = 2.6.1-2pclos2011

Obsoletes

Name Value
nut < 2.6.1

Download

Type URL
Mirror ftp.nluug.nl
Binary Package nut-2.6.1-2pclos2011.x86_64.rpm
Source Package nut-2.6.1-2pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install nut rpm package:
    # apt-get install nut

See Also

Package Description
nut-cgi-2.6.1-2pclos2011.x86_64.rpm CGI utils for NUT
nut-devel-2.6.1-2pclos2011.x86_64.rpm Development for NUT Client
nut-drivers-hal-2.6.1-2pclos2011.x86_64.rpm Network UPS Tools HAL drivers
nut-server-2.6.1-2pclos2011.x86_64.rpm Network UPS Tools server
nvclock-0.8b4-2pclos2012.x86_64.rpm Overclocking tool for NVIDIA graphic boards
nvdock-1.02-3pclos2013.x86_64.rpm NVIDIA Dock - A tray icon for manage settings for NVIDIA video cards
nvidia-current-cuda-opencl-375.26-1pclos2017.x86_64.rpm CUDA and OpenCL libraries for NVIDIA proprietary driver
nvidia-current-devel-375.26-1pclos2017.x86_64.rpm NVIDIA OpenGL/CUDA development liraries and headers
nvidia-current-doc-html-375.26-1pclos2017.x86_64.rpm NVIDIA html documentation (nvidia-current)
nvidia304-cuda-opencl-304.134-1pclos2017.x86_64.rpm CUDA and OpenCL libraries for NVIDIA proprietary driver
nvidia304-devel-304.134-1pclos2017.x86_64.rpm NVIDIA XvMC/OpenGL/CUDA development liraries and headers
nvidia304-doc-html-304.134-1pclos2017.x86_64.rpm NVIDIA html documentation (nvidia304)
nvidia340-cuda-opencl-340.101-1pclos2017.x86_64.rpm CUDA and OpenCL libraries for NVIDIA proprietary driver
nvidia340-devel-340.101-1pclos2017.x86_64.rpm NVIDIA OpenGL/CUDA development liraries and headers
nvidia340-doc-html-340.101-1pclos2017.x86_64.rpm NVIDIA html documentation (nvidia340)
Advertisement
Advertisement