pam-1.1.4-1pclos2011.x86_64.rpm


Advertisement

Description

pam - A security tool which provides authentication for applications

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename pam-1.1.4-1pclos2011.x86_64.rpm
Package name pam
Package version 1.1.4
Package release 1pclos2011
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 1.87 MB
Installed size 1.87 MB
PAM (Pluggable Authentication Modules) is a system security tool that
allows system administrators to set authentication policy without
having to recompile programs that handle authentication.

Alternatives

Package Version Architecture Repository
pam - - -

Requires

Name Value
coreutils -
cracklib-dicts -
libaudit.so.1()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypt.so.1()(64bit) -
libcrypt.so.1(GLIBC_2.2.5)(64bit) -
libpam.so.0()(64bit) -
pam_tcb -
rpm-helper -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -
setup -
tcb -

Provides

Name Value
pam = 1.1.4-1pclos2011
pam(x86-64) = 1.1.4-1pclos2011
pamconfig -

Obsoletes

Name Value
pamconfig -

Download

Type URL
Mirror ftp.nluug.nl
Binary Package pam-1.1.4-1pclos2011.x86_64.rpm
Source Package pam-1.1.4-1pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install pam rpm package:
    # apt-get install pam

See Also

Package Description
pam-doc-1.1.4-1pclos2011.x86_64.rpm Additional documentation for pam
pam-krb5-4.4-1pclos2011.x86_64.rpm Kerberos v5 PAM module
pam_cap-2.24-1pclos2014.x86_64.rpm PAM module for getting and setting POSIX.1e capabilities
pam_ccreds-10-1pclos2015.x86_64.rpm A caching pam module for disconnected operation
pam_ldap-186-1pclos2011.x86_64.rpm NSS library and PAM module for LDAP
pam_mount-2.13-1pclos2013.x86_64.rpm Pluggable Authentication Module for dynamic mounting of remote volumes
pam_pkcs11-0.6.6-1pclos2011.x86_64.rpm A Pluggable Authentication Module for pkcs#11 environments
pam_pkcs11-tools-0.6.6-1pclos2011.x86_64.rpm Companion tools for pkcs11_login
pam_tcb-1.0.3-1pclos2011.x86_64.rpm PAM module for TCB
pan-0.140-1pclos2016.x86_64.rpm A Usenet newsreader for GNOME/GTK+
pandoc-1.16.0.2-1pclos2016.x86_64.rpm General markup converter
pango-1.40.1-1pclos2016.x86_64.rpm System for layout and rendering of internationalized text
pango-doc-1.40.1-1pclos2016.noarch.rpm System für Entwürfe und Ausgaben von internationalisiertem Text
pangomm-doc-2.40.1-1pclos2016.x86_64.rpm GTKmm documentation
pangox-compat-0.0.2-1pclos2014.x86_64.rpm Compatibility library providing the obsolete pangox library
Advertisement
Advertisement