pcsc-lite-1.8.20-1pclos2017.x86_64.rpm


Advertisement

Description

pcsc-lite - M.U.S.C.L.E. PC/SC Framework for Linux

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename pcsc-lite-1.8.20-1pclos2017.x86_64.rpm
Package name pcsc-lite
Package version 1.8.20
Package release 1pclos2017
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 191.84 KB
Installed size 191.84 KB
pcscd is the daemon program for PC/SC Lite. It is a resource
manager that coorinates communications with Smart Card readers and Smart
Cards that are connected to the system.
The purpose of PCSC Lite is to provide a Windows(R) SCard interface in a
very small form factor for communicating to smartcards and readers.
PCSC Lite uses the same winscard api as used under Windows(R)
This package was tested to work with A.E.T. Europe SafeSign. This
package is supported by A.E.T. Europe B.V. when used in combination with
SafeSign.

Alternatives

Package Version Architecture Repository
pcsc-lite - - -

Requires

Name Value
lib64pcsclite1 = 1.8.20
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
librt.so.1()(64bit) -
librt.so.1(GLIBC_2.3.4)(64bit) -
libudev.so.0()(64bit) -
rpm-helper -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
pcsc-lite = 1.8.20-1pclos2017
pcsc-lite(x86-64) = 1.8.20-1pclos2017

Download

Type URL
Mirror ftp.nluug.nl
Binary Package pcsc-lite-1.8.20-1pclos2017.x86_64.rpm
Source Package pcsc-lite-1.8.20-1pclos2017.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install pcsc-lite rpm package:
    # apt-get install pcsc-lite

See Also

Package Description
pcsc-lite-doc-1.8.20-1pclos2017.noarch.rpm PC/SC Lite developer documentation
pcsc-tools-1.4.26-1pclos2016.x86_64.rpm Test programs for PC/SC driver, card or reader
pcsxr-1.9.94-1pclos2017.x86_64.rpm Open Source Sony PlayStation emulator
pcxhrloader-1.0.28-4pclos2016.x86_64.rpm Firmware loader for Digigram PCXHR soundcards
pd-0.41.4-2pclos2011.x86_64.rpm Real-time patchable audio and multimedia processor
pd-devel-0.41.4-2pclos2011.x86_64.rpm Development files for Pure Data
pdf-quench-1.0.1-1pclos2012.noarch.rpm Visual Tool for Cropping PDF Files
pdf2djvu-0.9.1-1pclos2015.x86_64.rpm PDF to DJVu file converter
pdf2svg-0.2.3-1pclos2016.x86_64.rpm Console based PDF to SVG file converter
pdfchain-0.4.4-1pclos2014.x86_64.rpm PDF Chain is a GUI for pdftk
pdfcrack-0.15-1pclos2016.x86_64.rpm PDF files password cracker
pdfgrep-1.4.1-1pclos2015.x86_64.rpm search in pdf files for strings matching a regular expression
pdfjam-2.08-2pclos2013.noarch.rpm PDF tool
pdfjam-pdfjoin-2.08-2pclos2013.noarch.rpm A small script to join pdf files
pdflib-lite-docs-7.0.5-4pclos2014.noarch.rpm PDFLib documentation
Advertisement
Advertisement