perl-Crypt-SSLeay-0.72-1pclos2016.x86_64.rpm


Advertisement

Description

perl-Crypt-SSLeay - Support for the https protocol under LWP

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename perl-Crypt-SSLeay-0.72-1pclos2016.x86_64.rpm
Package name perl-Crypt-SSLeay
Package version 0.72
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 102.23 KB
Installed size 102.23 KB
This perl module provides support for the https protocol under LWP, so
that a LWP::UserAgent can make https GET & HEAD requests.
The Crypt::SSLeay package contains Net::SSL, which is automatically
loaded by LWP::Protocol::https on https requests, and provides the
necessary SSL glue for that module to work via these deprecated modules:
This product includes cryptographic software written by
Eric Young (eay@cryptsoft.com)

Alternatives

Package Version Architecture Repository
perl-Crypt-SSLeay - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libperl.so()(64bit) -
libssl.so.1.0.0()(64bit) -
libz.so.1()(64bit) -
perl -
perl(Carp) -
perl(Crypt::SSLeay) -
perl(Crypt::SSLeay::CTX) -
perl(Crypt::SSLeay::X509) -
perl(Exporter) -
perl(IO::Socket) -
perl(MIME::Base64) -
perl(Socket) -
perl-base >= 5.12.3
perlapi-5.12.3 -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
SSLeay.so()(64bit) -
perl(Crypt::SSLeay) = 0.720.0
perl(Crypt::SSLeay::CTX) -
perl(Crypt::SSLeay::Conn) -
perl(Crypt::SSLeay::Err) -
perl(Crypt::SSLeay::MainContext) -
perl(Crypt::SSLeay::Version) -
perl(Crypt::SSLeay::X509) -
perl(Net::SSL) = 2.860.0
perl-Crypt-SSLeay = 0.72-1pclos2016
perl-Crypt-SSLeay(x86-64) = 0.72-1pclos2016

Download

Type URL
Mirror ftp.nluug.nl
Binary Package perl-Crypt-SSLeay-0.72-1pclos2016.x86_64.rpm
Source Package perl-Crypt-SSLeay-0.72-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install perl-Crypt-SSLeay rpm package:
    # apt-get install perl-Crypt-SSLeay

See Also

Package Description
perl-Crypt-Simple-0.06-10pclos2011.noarch.rpm Encrypt stuff simply
perl-Crypt-SmbHash-0.12-10pclos2011.noarch.rpm Crypt::SmbHash Perl module - generate LM/NT hashes like smbpasswd
perl-Crypt-Twofish-2.13-10pclos2011.x86_64.rpm Crypt-Twofish module for perl
perl-Crypt-UnixCrypt-1.0-10pclos2011.noarch.rpm Crypt-UnixCrypt module for perl
perl-Cstools-3.42-10pclos2011.noarch.rpm Tools for dealing with Czech and Slovak texts in Perl
perl-Curses-1.27-10pclos2011.x86_64.rpm Perl module for character screen handling and windowing
perl-Curses-UI-0.9607-10pclos2011.noarch.rpm A curses based perl OO user interface framework
perl-Curses-UI-POE-0.035-10pclos2011.noarch.rpm A subclass makes Curses::UI POE Friendly
perl-Cyrus-2.3.13-7pclos2013.x86_64.rpm Cyrus IMAPd utility Perl modules
perl-DBD-Mock-1.39-10pclos2011.noarch.rpm Mock database driver for testing
perl-DBD-Multi-0.14-10pclos2011.noarch.rpm Manage Multiple Data Sources with Failover and Load Balancing
perl-DBD-Pg-2.15.1-1pclos2011.x86_64.rpm PostgreSQL database driver for the DBI module
perl-DBD-SQLite-1.25-10pclos2011.x86_64.rpm Self Contained RDBMS in a DBI Driver
perl-DBD-SQLite2-0.33-10pclos2011.noarch.rpm DBD-SQLite2 module for perl
perl-DBD-XBase-0.241-10pclos2011.noarch.rpm Module for dealing with XBase files
Advertisement
Advertisement