perl-Encode-Detect-1.01-10pclos2011.x86_64.rpm


Advertisement

Description

perl-Encode-Detect - An Encode::Encoding subclass that detects the encoding of data

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename perl-Encode-Detect-1.01-10pclos2011.x86_64.rpm
Package name perl-Encode-Detect
Package version 1.01
Package release 10pclos2011
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 186.00 KB
Installed size 186.00 KB
This Perl module is an Encode::Encoding subclass that uses
Encode::Detect::Detector to determine the charset of the input data and then
decodes it using the encoder of the detected charset.
It is similar to Encode::Guess, but does not require the configuration of a set
of expected encodings. Like Encode::Guess, it only supports decoding--it cannot
encode.

Alternatives

Package Version Architecture Repository
perl-Encode-Detect - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libperl.so()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
perl(DynaLoader) -
perl(Encode) -
perl(Encode::Detect::Detector) -
perl(Encode::Encoding) -
perl-base >= 5.12.3
perlapi-5.12.3 -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
Detector.so()(64bit) -
perl(Encode::Detect) = 1.10.0
perl(Encode::Detect::Detector) = 1.10.0
perl-Encode-Detect = 1.01-10pclos2011
perl-Encode-Detect(x86-64) = 1.01-10pclos2011

Download

Type URL
Mirror ftp.nluug.nl
Binary Package perl-Encode-Detect-1.01-10pclos2011.x86_64.rpm
Source Package perl-Encode-Detect-1.01-10pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install perl-Encode-Detect rpm package:
    # apt-get install perl-Encode-Detect

See Also

Package Description
perl-Encode-HanExtra-0.23-1pclos2013.x86_64.rpm Extra sets of Chinese encodings
perl-Encode-HanExtra-0.23-2pclos2015.x86_64.rpm Extra sets of Chinese encodings
perl-Error-0.17015-10pclos2011.noarch.rpm Error/exception handling in an OO-ish way
perl-Event-1.12-10pclos2011.x86_64.rpm Event module for perl
perl-Event-ExecFlow-0.63-10pclos2011.noarch.rpm Event-RPC - High level API for event-based execution flow control
perl-Event-File-0.1.1-3pclos2011.noarch.rpm Mimic the 'tail -f' behaviour using Event
perl-Event-Lib-1.03-10pclos2011.x86_64.rpm Perl extentions for event-based programming
perl-Event-RPC-1.01-10pclos2011.noarch.rpm Event-RPC - Event based transparent Client/Server RPC framework
perl-Event-XML-Sync-1.0-10pclos2011.noarch.rpm A Perl module to run synchronized XML stream
perl-Exception-Class-1.29-10pclos2011.noarch.rpm A module that allows you to declare real exception classes in Perl
perl-Exception-Class-TryCatch-1.12-10pclos2011.noarch.rpm Syntactic tryE<sol>catch sugar for use with Exception::Class
perl-Expect-1.21-10pclos2011.noarch.rpm Expect for Perl
perl-Expect-Simple-0.04-10pclos2011.noarch.rpm Perl wrapper around the Expect module
perl-Exporter-5.63-10pclos2011.noarch.rpm Implements default import method for modules
perl-Exporter-Lite-0.02-10pclos2011.noarch.rpm Exporter-Lite perl module
Advertisement
Advertisement