perl-Gtk2-Spell-1.03-1pclos2011.x86_64.rpm


Advertisement

Description

perl-Gtk2-Spell - Perl module for the gtkspell library

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename perl-Gtk2-Spell-1.03-1pclos2011.x86_64.rpm
Package name perl-Gtk2-Spell
Package version 1.03
Package release 1pclos2011
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 51.36 KB
Installed size 51.36 KB
This module provides perl access to the gtkspell library.
The GtkSpell graphical user interface library allow to write applications that
highlight mis-spelled words.

Alternatives

Package Version Architecture Repository
perl-Gtk2-Spell - - -

Requires

Name Value
gtk+2 -
libatk-1.0.so.0()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libcairo.so.2()(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgthread-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libgtkspell.so.0()(64bit) -
libm.so.6()(64bit) -
libpango-1.0.so.0()(64bit) -
libpangocairo-1.0.so.0()(64bit) -
libpangoft2-1.0.so.0()(64bit) -
libperl.so()(64bit) -
libpng12.so.0()(64bit) -
librt.so.1()(64bit) -
perl(DynaLoader) -
perl(Gtk2) -
perl-base >= 5.12.3
perlapi-5.12.3 -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
Spell.so()(64bit) -
perl(Gtk2::Spell) = 1.30.0
perl(GtkSpell::Install::Files) -
perl-Gtk2-Spell = 1.03-1pclos2011
perl-Gtk2-Spell(x86-64) = 1.03-1pclos2011

Download

Type URL
Mirror ftp.nluug.nl
Binary Package perl-Gtk2-Spell-1.03-1pclos2011.x86_64.rpm
Source Package perl-Gtk2-Spell-1.03-1pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install perl-Gtk2-Spell rpm package:
    # apt-get install perl-Gtk2-Spell

See Also

Package Description
perl-Gtk2-TrayIcon-0.06-10pclos2011.x86_64.rpm Perl module interface to the EggTrayIcon library
perl-Gtk2-TrayManager-0.05-10pclos2011.x86_64.rpm Perl bindings for EggTrayManager
perl-Gtk2-Unique-0.05-1pclos2011.x86_64.rpm Perl bindings for the C library libunique
perl-Gtk2-WebKit-0.08-2pclos2013.x86_64.rpm Web content engine library for Gtk2
perl-Gtk2-doc-1.249-1pclos2013.noarch.rpm Gtk2 documentation
perl-Gtk2Fu-0.10-10pclos2011.noarch.rpm GTK2 Forked Ultimate, a powerful layer on top of Gtk2. (forked from ugtk2.)
perl-Gtk3-0.029-1pclos2016.noarch.rpm Perl module for the GTK+-3.x library
perl-Gtk3-Helper-0.02-1pclos2015.noarch.rpm Perl helper module for Gtk3
perl-Gtk3-Notify-0.10.0-1pclos2015.noarch.rpm Perl module for libnotify
perl-Gtk3-SimpleList-0.15-1pclos2015.noarch.rpm Perl helper module for Gtk3
perl-Gtk3-WebKit-0.06-1pclos2015.noarch.rpm Perl module for the webkit-3.x library
perl-Guard-1.021-10pclos2011.x86_64.rpm Safe cleanup blocks
perl-HTML-Clean-0.8-10pclos2011.noarch.rpm HTML shrinker
perl-HTML-Display-0.39-10pclos2011.noarch.rpm Use an OLE object to display HTML
perl-HTML-FillInForm-2.00-10pclos2011.noarch.rpm Populates HTML Forms with data
Advertisement
Advertisement