perl-Module-Depends-0.14-10pclos2011.noarch.rpm


Advertisement

Description

perl-Module-Depends - Intrusive discovery of distribution dependencies

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename perl-Module-Depends-0.14-10pclos2011.noarch.rpm
Package name perl-Module-Depends
Package version 0.14
Package release 10pclos2011
Package architecture noarch
Package type rpm
Homepage -
License -
Maintainer -
Download size 14.39 KB
Installed size 14.39 KB
Module::Depends extracts module dependencies from an unpacked distribution
tree.
Module::Depends only evaluates the META.yml shipped with a distribution.
This won't be effective until all distributions ship META.yml files, so we
suggest you take your life in your hands and look at
Module::Depends::Intrusive.

Alternatives

Package Version Architecture Repository
perl-Module-Depends - - -

Requires

Name Value
perl(Class::Accessor::Chained) -
perl(Cwd) -
perl(ExtUtils::MakeMaker) -
perl(Module::Depends) -
perl(YAML) -
perl-base >= 5.12.3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
perl(Module::Depends) = 0.140.0
perl(Module::Depends::Intrusive) -
perl(Module::Depends::Intrusive::Fake::Module::Build) -
perl-Module-Depends = 0.14-10pclos2011

Download

Type URL
Mirror ftp.nluug.nl
Binary Package perl-Module-Depends-0.14-10pclos2011.noarch.rpm
Source Package perl-Module-Depends-0.14-10pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install perl-Module-Depends rpm package:
    # apt-get install perl-Module-Depends

See Also

Package Description
perl-Module-Extract-0.01-10pclos2011.noarch.rpm Base class for working with Perl distributions
perl-Module-Extract-Namespaces-0.14-10pclos2011.noarch.rpm Extract the package declarations from a module
perl-Module-Extract-VERSION-0.13-10pclos2011.noarch.rpm Extract a module version without running code
perl-Module-ExtractUse-0.23-10pclos2011.noarch.rpm Find out what modules are used
perl-Module-Find-0.08-10pclos2011.noarch.rpm Find and use installed modules in a (sub)category
perl-Module-Info-0.31-10pclos2011.noarch.rpm Information about Perl modules
perl-Module-Inspector-1.05-10pclos2011.noarch.rpm An integrated API for inspecting Perl distributions
perl-Module-Install-0.91-10pclos2011.noarch.rpm Standalone, extensible Perl module installer
perl-Module-Load-0.16-10pclos2011.noarch.rpm Runtime require of both modules and files
perl-Module-Load-Conditional-0.30-10pclos2011.noarch.rpm Looking up module information / loading at runtime
perl-Module-Loaded-0.06-10pclos2011.noarch.rpm Mark modules as loaded or unloaded
perl-Module-Manifest-0.07-10pclos2011.noarch.rpm Parse and examine a Perl distribution MANIFEST file
perl-Module-Math-Depends-0.02-10pclos2011.noarch.rpm Convenience object for manipulating module dependencies
perl-Module-Pluggable-3.9-10pclos2011.x86_64.rpm Simple plugins for Perl modules
perl-Module-Pluggable-Fast-0.18-10pclos2011.noarch.rpm Fast plugins with instantiation
Advertisement
Advertisement