qmmp-1.1.5-1pclos2017.x86_64.rpm


Advertisement

Description

qmmp - QT5 Sound Client for Linux

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name qmmp
Package version 1.1.5
Package release 1pclos2017
Package architecture x86_64
Package type rpm
Installed size 9.61 MB
Download size 9.61 MB
Official Mirror ftp.nluug.nl
Qmmp (Qt-based Multimedia Player) is an audio-player
written with help of Qt library.

Alternatives

Package Version Architecture Repository
qmmp - - -

Requires

Name Value
lib64alsa2 -
lib64flac8 -
lib64jack0 -
lib64lame0 -
lib64mad0 -
lib64ogg0 -
lib64samplerate0 -
libFLAC.so.8()(64bit) -
libGL.so.1()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5DBus.so.5()(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Multimedia.so.5()(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5X11Extras.so.5()(64bit) -
libWildMidi.so.1()(64bit) -
libX11.so.6()(64bit) -
libasound.so.2()(64bit) -
libavcodec.so.56()(64bit) -
libavformat.so.56()(64bit) -
libavutil.so.54()(64bit) -
libbs2b.so.0()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcddb.so.2()(64bit) -
libcdio.so.12()(64bit) -
libcdio_cdda.so.0()(64bit) -
libcurl.so.4()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libenca.so.0()(64bit) -
libfaad.so.2()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libmad.so.0()(64bit) -
libmms.so.0()(64bit) -
libmodplug.so.1()(64bit) -
libmpcdec.so.7()(64bit) -
libprojectM.so.2()(64bit) -
libpulse-simple.so.0()(64bit) -
libpulse.so.0()(64bit) -
libqmmp.so.1()(64bit) -
libqmmpui.so.1()(64bit) -
libsndfile.so.1()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libtag.so.1()(64bit) -
libvorbisfile.so.3()(64bit) -
libwavpack.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
libaac.so()(64bit) -
libalsa.so()(64bit) -
libanalyzer.so()(64bit) -
libbs2b.so()(64bit) -
libcdaudio.so()(64bit) -
libconverter.so()(64bit) -
libcopypaste.so()(64bit) -
libcovermanager.so()(64bit) -
libcrossfade.so()(64bit) -
libcue.so()(64bit) -
libffmpeg.so()(64bit) -
libfileops.so()(64bit) -
libflac.so()(64bit) -
libgnomehotkey.so()(64bit) -
libhal.so()(64bit) -
libhotkey.so()(64bit) -
libhttp.so()(64bit) -
libincdecvolumeoption.so()(64bit) -
libkdenotify.so()(64bit) -
libladspa.so()(64bit) -
liblyrics.so()(64bit) -
libm3uplaylistformat.so()(64bit) -
libmad.so()(64bit) -
libmms.so()(64bit) -
libmodplug.so()(64bit) -
libmpc.so()(64bit) -
libmplayer.so()(64bit) -
libmpris.so()(64bit) -
libnotifier.so()(64bit) -
libnull.so()(64bit) -
libplaylistoption.so()(64bit) -
libplsplaylistformat.so()(64bit) -
libprojectm.so()(64bit) -
libpulseaudio.so()(64bit) -
libqmmp.so.1()(64bit) -
libqmmpfiledialog.so()(64bit) -
libqmmpui.so.1()(64bit) -
libqsui.so()(64bit) -
libqtmultimedia.so()(64bit) -
librgscan.so()(64bit) -
libscrobbler.so()(64bit) -
libseekoption.so()(64bit) -
libskinned.so()(64bit) -
libsndfile.so()(64bit) -
libstatusicon.so()(64bit) -
libstatusoption.so()(64bit) -
libstereo.so()(64bit) -
libstreambrowser.so()(64bit) -
libtrackchange.so()(64bit) -
libtwopanelfiledialog.so()(64bit) -
libudisks2.so()(64bit) -
libvorbis.so()(64bit) -
libwavpack.so()(64bit) -
libwildmidi.so()(64bit) -
libxspfplaylistformat.so()(64bit) -
qmmp = 1.1.5-1pclos2017
qmmp(x86-64) = 1.1.5-1pclos2017

Obsoletes

Name Value
qmmp < 1.1.5
qmmp-plugins-simple-ui < 0.9.0

Download

Type URL
Binary Package qmmp-1.1.5-1pclos2017.x86_64.rpm
Source Package qmmp-1.1.5-1pclos2017.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install qmmp rpm package:
    # apt-get install qmmp

See Also

Package Description
qmmp-devel-1.1.5-1pclos2017.x86_64.rpm qmmp development files
qmmp-plugins-ffap-1.1.3-1pclos2017.x86_64.rpm Enhanced Monkey's Audio (APE) decoder (24-bit samples and embedded cue support)
qmmp-plugins-mpg123-1.1.3-1pclos2017.x86_64.rpm Qmmp plugin which uses libmpg123 for decoding of MPEG v1/2 layer1/2/3 files
qmmp-plugins-samplerateconverter-1.1.3-1pclos2017.x86_64.rpm Sample Rate Converter - resampler based on libsamplerate library
qmobipocket-15.04.0-2pclos2015.x86_64.rpm Mobipocket Qt bindings
qmobipocket-devel-15.04.0-2pclos2015.x86_64.rpm Development files for qmobipocket
qmplay2-16.12.23-1pclos2017.x86_64.rpm Video player
qnapi-0.1.8-1pclos2015.x86_64.rpm A NAPI-PROJEKT client
qnetwalk-1.4-2pclos2013.x86_64.rpm A Qt-version of the popular NetWalk game for system administrators
qomp-1.1-1pclos2016.x86_64.rpm Quick(Qt) Online Music Player
qpdf-6.0.0-1pclos2016.x86_64.rpm Command-line tools and library for transforming PDF files
qpdf-devel-6.0.0-1pclos2016.x86_64.rpm Development files for QPDF library
qpdf-doc-6.0.0-1pclos2016.noarch.rpm QPDF Manual
qpdfview-0.4.16-1pclos2015.x86_64.rpm Tabbed PDF viewer using the poppler library
qpxtool-0.7.2-1pclos2014.x86_64.rpm CD/DVD Drive Quality Checking
Advertisement
Advertisement