lib64tumbler-devel-0.2.7-1pclos2019.x86_64.rpm


Advertisement

Description

lib64tumbler-devel - Development files for tumbler

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS Xfce4 x86_64
Package filename lib64tumbler-devel-0.2.7-1pclos2019.x86_64.rpm
Package name lib64tumbler-devel
Package version 0.2.7
Package release 1pclos2019
Package architecture x86_64
Package type rpm
Category Development/Libraries
Homepage -
License -
Maintainer -
Download size 177.79 KB
Installed size 177.79 KB
Development files and headers for tumbler.

Alternatives

Package Version Architecture Repository
lib64tumbler-devel - - -

Requires

Name Value
devel(libgio-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgmodule-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
lib64tumbler1_0 = 0.2.7-1pclos2019
pkgconfig -
pkgconfig(gio-2.0) -
pkgconfig(glib-2.0) -
pkgconfig(gobject-2.0) -
pkgconfig(gthread-2.0) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libtumbler-1(64bit)) -
lib64tumbler-devel = 0.2.7-1pclos2019
lib64tumbler-devel(x86-64) = 0.2.7-1pclos2019
pkgconfig(tumbler-1) -
pkgconfig(tumbler-1) = 0.2.7
tumbler-devel = 0.2.7-1pclos2019

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lib64tumbler-devel-0.2.7-1pclos2019.x86_64.rpm
Source Package tumbler-0.2.7-1pclos2019.src.rpm

Install Howto

  1. Enable PCLinuxOS Xfce4 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit xfce4
  2. Update the package index:
    # apt-get update
  3. Install lib64tumbler-devel rpm package:
    # apt-get install lib64tumbler-devel

See Also

Package Description
lib64tumbler1_0-0.2.7-1pclos2019.x86_64.rpm A D-bus thumbnailing framework
lib64xfce4kbd-private2_0-4.14.1-3pclos2019.x86_64.rpm GTK2 GUI libraries for Xfce
lib64xfce4kbd-private3_0-4.14.1-3pclos2019.x86_64.rpm GTK3 GUI libraries for Xfce
lib64xfce4ui1-devel-4.14.1-3pclos2019.x86_64.rpm Development files and headers for the libxfce4ui library using GTK2
lib64xfce4ui1_0-4.14.1-3pclos2019.x86_64.rpm GTK2 GUI libraries for Xfce
lib64xfce4ui2-devel-4.14.1-3pclos2019.x86_64.rpm Development files and headers for the libxfce4ui library using GTK3
lib64xfce4ui2_0-4.14.1-3pclos2019.x86_64.rpm GTK3 GUI libraries for Xfce
lib64xfce4util-devel-4.14.0-1pclos2019.x86_64.rpm Libraries and header files for the libxfce4util library
lib64xfce4util7-4.14.0-1pclos2019.x86_64.rpm Utility library for the Xfce desktop environment
lib64xfdashboard-devel-0.7.6-8pclos2019.x86_64.rpm all needs to developing of xfdashboard
lib64xfdashboard0-0.7.6-8pclos2019.x86_64.rpm library of xfdashboard
libxfce4ui-4.14.1-3pclos2019.x86_64.rpm Various Xfce widgets for Xfce desktop environment
libxfce4ui-glade-4.14.1-3pclos2019.x86_64.rpm Glade (GTK+3) modules for libxfce4ui
libxfce4util-doc-4.14.0-1pclos2019.x86_64.rpm Documentation for libxfce4util
mousepad-0.4.2-4pclos2019.x86_64.rpm A simple text editor for Xfce
Advertisement
Advertisement