lib64xfcegui4-devel-4.10.0-3pclos2015.x86_64.rpm


Advertisement

Description

lib64xfcegui4-devel - Libraries and header files for the libxfcegui library

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS Xfce4 x86_64
Package name lib64xfcegui4-devel
Package version 4.10.0
Package release 3pclos2015
Package architecture x86_64
Package type rpm
Installed size 138.14 KB
Download size 138.14 KB
Official Mirror ftp.nluug.nl
Libraries and header files for the libxfcegui library.

Alternatives

Package Version Architecture Repository
lib64xfcegui4-devel - - -

Requires

Name Value
devel(libICE(64bit)) -
devel(libSM(64bit)) -
devel(libX11(64bit)) -
devel(libatk-1.0(64bit)) -
devel(libgdk-x11-2.0(64bit)) -
devel(libgdk_pixbuf-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libgtk-x11-2.0(64bit)) -
devel(libm(64bit)) -
devel(libpango-1.0(64bit)) -
devel(libstartup-notification-1(64bit)) -
devel(libxfce4util(64bit)) -
glade3-devel -
lib64glade2.0_0-devel -
lib64xfcegui4 = 4.10.0-3pclos2015
pkgconfig -
pkgconfig(gdk-2.0) -
pkgconfig(gtk+-2.0) -
pkgconfig(libxfce4util-1.0) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
xfce4-dev-tools -

Provides

Name Value
devel(libxfcegui4(64bit)) -
lib64xfcegui4-devel = 4.10.0-3pclos2015
lib64xfcegui4-devel(x86-64) = 4.10.0-3pclos2015
libxfce4gui-devel = 4.10.0-3pclos2015
libxfcegui4-devel = 4.10.0-3pclos2015
libxfcegui4-devel -
pkgconfig(libxfcegui4-1.0) = 4.10.0

Obsoletes

Name Value
lib64xfcegui4_4-devel -
libxfcegui4-devel <= 4.10.0

Download

Type URL
Binary Package lib64xfcegui4-devel-4.10.0-3pclos2015.x86_64.rpm
Source Package libxfcegui-4.10.0-3pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS Xfce4 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit xfce4
  2. Update the package index:
    # apt-get update
  3. Install lib64xfcegui4-devel rpm package:
    # apt-get install lib64xfcegui4-devel

See Also

Package Description
libxfce4ui-doc-4.12.1-2pclos2016.x86_64.rpm Documentation for libxfce4ui
libxfce4util-doc-4.12.1-3pclos2015.x86_64.rpm Documentation for libxfce4util
libxfcegui-doc-4.10.0-3pclos2015.x86_64.rpm Documentation for libxfcegui
mousepad-0.4.0-2pclos2015.x86_64.rpm A simple text editor for Xfce
orage-4.12.1-1pclos2015.x86_64.rpm Time-managing application for Xfce desktop environment
parole-1.0.0-1pclos2018.x86_64.rpm A modern media player based on the GStreamer framework
pkgutils-thunar-0.1.6-8pclos2012.noarch.rpm Helper scripts for Packaging RPMs in PCLinuxOS for the Thunar file manager
python-exo-0.10.2-3pclos2013.x86_64.rpm Python bindings for the exo library
remmina-xfce-0.8.1-3pclos2015.x86_64.rpm Xfce panel plugin for remmina
ristretto-0.8.2-1pclos2017.x86_64.rpm Image-viewer for the Xfce desktop environment
squeeze-0.2.3-5pclos2015.x86_64.rpm Adavanced archive manager for the Xfce
squeeze-devel-0.2.3-5pclos2015.x86_64.rpm Development files for squeeze
task-xfce-4.12.0-3pclos2016.x86_64.rpm Metapackage for the Xfce desktop environment
task-xfce-plugins-4.12.0-3pclos2016.x86_64.rpm Metapackage for the Xfce panel plugins
theme-Xfwm-Touch-0.1-1pclos2012.noarch.rpm Touch theme for Xfwm
Advertisement
Advertisement