xfce4-dict-0.8.0-1pclos2017.x86_64.rpm


Advertisement

Description

xfce4-dict - A dictionary support for Xfce

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS Xfce4 x86_64
Package name xfce4-dict
Package version 0.8.0
Package release 1pclos2017
Package architecture x86_64
Package type rpm
Installed size 921.43 KB
Download size 921.43 KB
Official Mirror ftp.nluug.nl
This Xfce program allows you to search different kinds of dictionary
services for words or phrases and shows you the result.Currently you
can query a Dict server(RFC 2229), any online dictionary service by
opening a web browser or search for words using the aspell/ispell
program.

Alternatives

Package Version Architecture Repository
xfce4-dict - - -

Requires

Name Value
glibc >= 2.20
libX11.so.6()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libgdk-3.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-3.so.0()(64bit) -
libpango-1.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++6 >= 4.4.1
libxfce4panel-2.0.so.4()(64bit) -
libxfce4ui-2.so.0()(64bit) -
libxfce4util.so.7()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -
xfce4-panel >= 4.4.2

Provides

Name Value
libxfce4dict.so()(64bit) -
xfce4-dict = 0.8.0-1pclos2017
xfce4-dict(x86-64) = 0.8.0-1pclos2017
xfce4-dict-plugin -

Obsoletes

Name Value
xfce-dict-plugin -
xfce4-dict < 0.8.0
xfce4-dict-plugin < 0.4.0

Download

Type URL
Binary Package xfce4-dict-0.8.0-1pclos2017.x86_64.rpm
Source Package xfce4-dict-0.8.0-1pclos2017.src.rpm

Install Howto

  1. Enable PCLinuxOS Xfce4 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit xfce4
    
  2. Update the package index:
    # apt-get update
  3. Install xfce4-dict rpm package:
    # apt-get install xfce4-dict

See Also

Package Description
xfce4-diskperf-plugin-2.6.1-1pclos2017.x86_64.rpm Disk performance panel plugin for Xfce
xfce4-dockbarx-plugin-0.4.1-1pclos2016.x86_64.rpm Xfce4-Panel plugin to embed dockbarx into the panel
xfce4-eyes-plugin-4.5.0-1pclos2016.x86_64.rpm An eyes plugin for the Xfce panel
xfce4-fsguard-plugin-1.1.0-1pclos2017.x86_64.rpm Disk space plugin for the Xfce panel
xfce4-genmon-plugin-4.0.1-1pclos2017.x86_64.rpm Generic Monitor XFce panel plugin (GenMon)
xfce4-icon-theme-4.4.3-5pclos2012.noarch.rpm Icon theme Rodent for the Xfce Desktop
xfce4-kbdleds-plugin-0.0.6-3pclos2015.x86_64.rpm Keyboard LED plugin for the Xfce panel
xfce4-mailwatch-plugin-1.2.0-5pclos2017.x86_64.rpm Mail Watcher plugin for the Xfce panel
xfce4-mixer-4.11.0-2pclos2015.x86_64.rpm Volume control for the Xfce
xfce4-mixer-doc-4.11.0-2pclos2015.x86_64.rpm Documentation for xfce4-mixer
xfce4-modemlights-plugin-0.1.3.99-6pclos2015.x86_64.rpm Modemlights plugin for the Xfce panel
xfce4-mount-plugin-1.1.2-1pclos2017.x86_64.rpm Mount plugin for the Xfce panel
xfce4-mpc-plugin-0.5.0-1pclos2017.x86_64.rpm A mpc plugin for the Xfce panel
xfce4-netload-plugin-1.3.1-1pclos2017.x86_64.rpm Netload plugin for the Xfce panel
xfce4-notes-plugin-1.8.1-1pclos2017.x86_64.rpm Notes plugin for the Xfce panel
Advertisement
Advertisement