xfce4-notifyd-plugin-0.4.2-1pclos2018.x86_64.rpm


Advertisement

Description

xfce4-notifyd-plugin - XFCE Notification Daemon panel plugin

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS Xfce4 x86_64
Package name xfce4-notifyd-plugin
Package version 0.4.2
Package release 1pclos2018
Package architecture x86_64
Package type rpm
Installed size 52.21 KB
Download size 52.21 KB
Official Mirror ftp.nluug.nl
The Xfce Notify Daemon (xfce4-notifyd for short) is a smallish program that
implements the "server-side" portion of the Freedesktop desktop notifications
specification.  Applications that wish to pop up a notification bubble in
a standard way can implicitly make use of xfce4-notifyd to do so by
sending standard messages over D-Bus using the org.freedesktop.Notifications
interface.
This package contains a plugin for the XFCE panel that allows to control the
notification demon.

Alternatives

Package Version Architecture Repository
xfce4-notifyd-plugin - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgdk-3.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-3.so.0()(64bit) -
libpthread.so.0()(64bit) -
libxfce4panel-2.0.so.4()(64bit) -
libxfce4ui-2.so.0()(64bit) -
libxfce4util.so.7()(64bit) -
libxfconf-0.so.2()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -
xfce4-notifyd = 0.4.2-1pclos2018
xfce4-panel -

Provides

Name Value
libnotification-plugin.so()(64bit) -
xfce4-notifyd-plugin = 0.4.2-1pclos2018
xfce4-notifyd-plugin(x86-64) = 0.4.2-1pclos2018

Download

Type URL
Binary Package xfce4-notifyd-plugin-0.4.2-1pclos2018.x86_64.rpm
Source Package xfce4-notifyd-0.4.2-1pclos2018.src.rpm

Install Howto

  1. Enable PCLinuxOS Xfce4 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit xfce4
    
  2. Update the package index:
    # apt-get update
  3. Install xfce4-notifyd-plugin rpm package:
    # apt-get install xfce4-notifyd-plugin

See Also

Package Description
xfce4-panel-4.12.2-1pclos2018.x86_64.rpm A Xfce panel
xfce4-panel-devel-4.12.2-1pclos2018.x86_64.rpm Libraries and header files for the xfce4-panel library
xfce4-panel-doc-4.12.2-1pclos2018.x86_64.rpm Documentation for xfce4-panel
xfce4-places-plugin-1.7.0-1pclos2015.x86_64.rpm plugin is a menu with quick access to folders
xfce4-power-manager-1.4.3-3pclos2016.x86_64.rpm A power manager for Xfce
xfce4-pulseaudio-plugin-0.4.0-1pclos2018.x86_64.rpm PulseAudio volume control for the Xfce panel
xfce4-quicklauncher-plugin-1.9.4-7pclos2015.x86_64.rpm Quicklauncher plugin for the Xfce panel
xfce4-radio-plugin-0.5.1-3pclos2015.x86_64.rpm Radio plugin for the Xfce panel
xfce4-screenshooter-1.8.2-2pclos2015.x86_64.rpm Screen capture tool for Xfce
xfce4-session-4.12.1-5pclos2016.x86_64.rpm Xfce Session Manager
xfce4-session-devel-4.12.1-5pclos2016.x86_64.rpm Libraries and header files for the Xfce Session Manager
xfce4-session-doc-4.12.1-5pclos2016.x86_64.rpm Documentation for xfce4-session
xfce4-settings-4.12.3-1pclos2018.x86_64.rpm Configuration settings manager for Xfce
xfce4-smartbookmark-plugin-0.5.0-1pclos2017.x86_64.rpm Smart bookmarks for the Xfce panel
xfce4-systemload-plugin-1.2.1-1pclos2017.x86_64.rpm System load plugin for the Xfce panel
Advertisement
Advertisement