xfce4-quicklauncher-plugin-1.9.4-7pclos2015.x86_64.rpm


Advertisement

Description

xfce4-quicklauncher-plugin - Quicklauncher plugin for the Xfce panel

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS Xfce4 x86_64
Package name xfce4-quicklauncher-plugin
Package version 1.9.4
Package release 7pclos2015
Package architecture x86_64
Package type rpm
Installed size 59.68 KB
Download size 59.68 KB
Official Mirror ftp.nluug.nl
This plugin allows you to have lots of launchers in the panel, displaying
them on several lines.

Alternatives

Package Version Architecture Repository
xfce4-quicklauncher-plugin - - -

Requires

Name Value
glibc >= 2.20
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libstdc++6 >= 4.4.1
libxfce4panel-1.0.so.4()(64bit) -
libxfce4util.so.7()(64bit) -
libxfcegui4.so.4()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -
xfce4-panel >= 4.4.2

Provides

Name Value
libquicklauncher.so()(64bit) -
xfce4-quicklauncher-plugin = 1.9.4-7pclos2015
xfce4-quicklauncher-plugin(x86-64) = 1.9.4-7pclos2015

Obsoletes

Name Value
xfce4-quicklauncher-plugin < 1.9.4

Download

Type URL
Binary Package xfce4-quicklauncher-plugin-1.9.4-7pclos2015.x86_64.rpm
Source Package xfce4-quicklauncher-plugin-1.9.4-7pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS Xfce4 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit xfce4
    
  2. Update the package index:
    # apt-get update
  3. Install xfce4-quicklauncher-plugin rpm package:
    # apt-get install xfce4-quicklauncher-plugin

See Also

Package Description
xfce4-radio-plugin-0.5.1-3pclos2015.x86_64.rpm Radio plugin for the Xfce panel
xfce4-screenshooter-1.8.2-2pclos2015.x86_64.rpm Screen capture tool for Xfce
xfce4-session-4.12.1-5pclos2016.x86_64.rpm Xfce Session Manager
xfce4-session-devel-4.12.1-5pclos2016.x86_64.rpm Libraries and header files for the Xfce Session Manager
xfce4-session-doc-4.12.1-5pclos2016.x86_64.rpm Documentation for xfce4-session
xfce4-settings-4.12.3-1pclos2018.x86_64.rpm Configuration settings manager for Xfce
xfce4-smartbookmark-plugin-0.5.0-1pclos2017.x86_64.rpm Smart bookmarks for the Xfce panel
xfce4-systemload-plugin-1.2.1-1pclos2017.x86_64.rpm System load plugin for the Xfce panel
xfce4-taskmanager-1.2.0-1pclos2017.x86_64.rpm A small taskmanager for Xfce desktop environment
xfce4-terminal-0.8.7.2-1pclos2018.x86_64.rpm X terminal emulator for Xfce desktop environment
xfce4-time-out-plugin-1.0.2-1pclos2015.x86_64.rpm A time-out plugin for the Xfce panel
xfce4-timer-plugin-1.7.0-1pclos2018.x86_64.rpm Timer plugin for the Xfce panel
xfce4-verve-plugin-1.1.0-1pclos2015.x86_64.rpm A minicmd-plugin for the Xfce panel
xfce4-volumed-0.1.13-2pclos2015.x86_64.rpm Daemon providing support for sound volume keys
xfce4-wavelan-plugin-0.6.0-1pclos2017.x86_64.rpm WaveLAN plugin for the Xfce panel
Advertisement
Advertisement