lib64carddav-devel-0.6.2-14.0.6_1.pclos2018.x86_64.rpm


Advertisement

Description

lib64carddav-devel - A portable CardDAV client implementation (Development Files)

Property Value
Distribution PCLinuxOS
Repository Trinity R14 x86_64
Package filename lib64carddav-devel-0.6.2-14.0.6_1.pclos2018.x86_64.rpm
Package name lib64carddav-devel
Package version 0.6.2
Package release 14.0.6_1.pclos2018
Package architecture x86_64
Package type rpm
Category Development/Libraries/Other
Homepage -
License -
Maintainer -
Download size 14.39 KB
Installed size 14.39 KB
Libcarddav is a portable CardDAV client implementation originally developed for the Trinity PIM suite.
It incorporates full list, get, add, modify, and delete functionality per the latest CardDAV standards.
Build dependencies are minimal, requiring only libcurl.
This package contains the development files.

Alternatives

Package Version Architecture Repository
lib64carddav-devel - - -

Requires

Name Value
devel(libcurl(64bit)) -
devel(libglib-2.0(64bit)) -
glib2-devel -
lib64carddav0 = 2:0.6.2-14.0.6_1.pclos2018
libcurl-devel >= 7.15.5
pkgconfig -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libcarddav(64bit)) -
lib64carddav-devel = 2:0.6.2-14.0.6_1.pclos2018
lib64carddav-devel(x86-64) = 2:0.6.2-14.0.6_1.pclos2018
libcarddav-devel = 2:0.6.2-14.0.6_1.pclos2018
pkgconfig(libcarddav) = 0.6.2
trinity-libcarddav-devel = 0.6.2-14.0.6_1.pclos2018

Obsoletes

Name Value
trinity-libcarddav-devel < 0.6.2-14.0.6_1.pclos2018

Download

Type URL
Mirror ftp.fau.de
Binary Package lib64carddav-devel-0.6.2-14.0.6_1.pclos2018.x86_64.rpm
Source Package trinity-libcarddav-0.6.2-14.0.6_1.pclos2018.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    http://mirror.ppa.trinitydesktop.org/trinity/trinity/rpm/pclinuxos/ trinity-r14/RPMS x86_64
  2. Update the package index:
    # sudo apt-get update
  3. Install lib64carddav-devel rpm package:
    # sudo apt-get install lib64carddav-devel

See Also

Package Description
lib64carddav0-0.6.2-14.0.6_1.pclos2018.x86_64.rpm A portable CardDAV client implementation
lib64dbus-1-tqt-devel-0.9-14.0.6_1.pclos2018.x86_64.rpm Dbus bindings for the Trinity Qt [TQt] interface (Development Files)
lib64dbus-1-tqt0-0.9-14.0.6_1.pclos2018.x86_64.rpm Dbus bindings for the Trinity Qt [TQt] interface
lib64dbus-tqt-1-0-0.63-14.0.6_1.pclos2018.x86_64.rpm Simple inter-process messaging system (TQt-based shared library)
lib64dbus-tqt-1-devel-0.63-14.0.6_1.pclos2018.x86_64.rpm Simple inter-process messaging system (TQt interface)
lib64tqca-devel-1.0-14.0.6_1.pclos2018.x86_64.rpm TQt Cryptographic Architecture development files
lib64tqca1-1.0-14.0.6_1.pclos2018.x86_64.rpm TQt Cryptographic Architecture
lib64tqscintilla-devel-1.7.1-14.0.6_1.pclos2018.x86_64.rpm TQScintilla Development Files
lib64tqscintilla-doc-1.7.1-14.0.6_1.pclos2018.x86_64.rpm TQScintilla Documentation
lib64tqscintilla7-1.7.1-14.0.6_1.pclos2018.x86_64.rpm TQt source code editing component based on Scintilla
lib64tqt3-mt-3.5.0-14.0.6_1.pclos2018.x86_64.rpm TQt GUI Library (Threaded runtime version), Version 3
lib64tqt3-mt-devel-3.5.0-14.0.6_1.pclos2018.x86_64.rpm TQt development files (Threaded)
lib64tqt3-mt-ibase-3.5.0-14.0.6_1.pclos2018.x86_64.rpm InterBase/FireBird database driver for TQt3 (Threaded)
lib64tqt3-mt-mysql-3.5.0-14.0.6_1.pclos2018.x86_64.rpm MySQL database driver for TQt3 (Threaded)
lib64tqt3-mt-odbc-3.5.0-14.0.6_1.pclos2018.x86_64.rpm ODBC database driver for TQt3 (Threaded)
Advertisement
Advertisement