perl-TQt-3.008-14.0.5_1.pclos2018.x86_64.rpm


Advertisement

Description

perl-TQt - Perl bindings for the TQt library

Property Value
Distribution PCLinuxOS
Repository Trinity R14 x86_64
Package name perl-TQt
Package version 3.008
Package release 14.0.5_1.pclos2018
Package architecture x86_64
Package type rpm
Installed size 220.57 KB
Download size 220.57 KB
Official Mirror ftp.fau.de
This module lets you use the TQt library from Perl.
It provides an object-oriented interface and is easy to use.

Alternatives

Package Version Architecture Repository
perl-TQt - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libperl.so()(64bit) -
libperl.so.5.22()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libsmoketqt.so.1()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libtqt-mt.so.3()(64bit) -
perl(Carp) -
perl(Exporter) -
perl(TQt) -
perl(XSLoader) -
perl-base >= 5.22.3
perlapi-5.22.3 -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
TQt.so()(64bit) -
perl(TQt) = 3.8.0
perl(TQt::AutoLoad) -
perl(TQt::GlobalSpace) -
perl(TQt::Object) -
perl(TQt::_internal) -
perl(TQt::attributes) -
perl(TQt::base) -
perl(TQt::base::_overload) -
perl(TQt::constants) -
perl(TQt::debug) -
perl(TQt::enumerations) -
perl(TQt::isa) -
perl(TQt::properties) -
perl(TQt::signals) -
perl(TQt::slots) -
perl(TQtShell) -
perl(TQtShellControl) -
perl-TQt = 2:3.008-14.0.5_1.pclos2018
perl-TQt(x86-64) = 2:3.008-14.0.5_1.pclos2018

Download

Type URL
Binary Package perl-TQt-3.008-14.0.5_1.pclos2018.x86_64.rpm
Source Package trinity-libtqt-perl-3.008-14.0.5_1.pclos2018.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    http://mirror.ppa.trinitydesktop.org/trinity/trinity/rpm/pclinuxos/ trinity-r14/RPMS x86_64
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-TQt rpm package:
    # sudo apt-get install perl-TQt

See Also

Package Description
perl-dcop-14.0.5-1.pclos2018.x86_64.rpm DCOP Bindings for Perl
python-dcop-14.0.5-1.pclos2018.x86_64.rpm DCOP bindings for Python
python-tqt-3.18.1-14.0.5_1.pclos2018.x86_64.rpm TQt bindings for Python
python-tqt-devel-3.18.1-14.0.5_1.pclos2018.x86_64.rpm TQt bindings for Python - Development files
python-tqt-gl-3.18.1-14.0.5_1.pclos2018.x86_64.rpm TQt OpenGL bindings for Python
python-tqt-tqtext-3.18.1-14.0.5_1.pclos2018.x86_64.rpm TQtext extensions for python-tqt
rdiff-backup-1.3.3-1pclos2018.x86_64.rpm Backup software
sip4-tqt-4.10.5-14.0.5_1.pclos2018.x86_64.rpm Python/C++ bindings generator (Runtime Library)
sip4-tqt-devel-4.10.5-14.0.5_1.pclos2018.x86_64.rpm Python/C++ bindings generator (Development Files)
sword-1.8.1-1pclos2018.x86_64.rpm The SWORD Project framework for manipulating Bible texts
torsocks-1.3-5pclos2018.x86_64.rpm Use socks-friendly applications with Tor
tqt3-apps-devel-3.5.0-14.0.5_1.pclos2018.x86_64.rpm TQt3 Developer applications development files
tqt3-assistant-3.5.0-14.0.5_1.pclos2018.x86_64.rpm The TQt3 assistant application
tqt3-compat-headers-3.5.0-14.0.5_1.pclos2018.x86_64.rpm TQt 1.x and 2.x compatibility includes
tqt3-designer-3.5.0-14.0.5_1.pclos2018.x86_64.rpm TQt3 Designer
Advertisement
Advertisement