sword-1.8.1-1pclos2018.x86_64.rpm


Advertisement

Description

sword - The SWORD Project framework for manipulating Bible texts

Property Value
Distribution PCLinuxOS
Repository Trinity R14 x86_64
Package name sword
Package version 1.8.1
Package release 1pclos2018
Package architecture x86_64
Package type rpm
Installed size 1.06 MB
Download size 1.06 MB
Official Mirror ftp.fau.de
The SWORD Project is an effort to create an ever expanding software package
for research and study of God and His Word.  The SWORD Framework
allows easy manipulation of Bible texts, commentaries, lexicons, dictionaries,
etc.  Many frontends are build using this framework.  An installed module
set may be shared between any frontend using the framework.

Alternatives

Package Version Architecture Repository
sword-1.7.3-1pclos2014.x86_64.rpm 1.7.3 x86_64 PCLinuxOS x86_64
sword - - -

Requires

Name Value
curl -
lib64sword1.8.1 = 1.8.1-1pclos2018
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libicuuc.so.56()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libsword-1.8.1.so()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
sword = 1.8.1-1pclos2018
sword(x86-64) = 1.8.1-1pclos2018

Download

Type URL
Binary Package sword-1.8.1-1pclos2018.x86_64.rpm
Source Package sword-1.8.1-1pclos2018.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    http://mirror.ppa.trinitydesktop.org/trinity/trinity/rpm/pclinuxos/ trinity-r14/RPMS x86_64
  2. Update the package index:
    # sudo apt-get update
  3. Install sword rpm package:
    # sudo apt-get install sword

See Also

Package Description
torsocks-1.3-5pclos2018.x86_64.rpm Use socks-friendly applications with Tor
tqt3-apps-devel-3.5.0-14.0.5_1.pclos2018.x86_64.rpm TQt3 Developer applications development files
tqt3-assistant-3.5.0-14.0.5_1.pclos2018.x86_64.rpm The TQt3 assistant application
tqt3-compat-headers-3.5.0-14.0.5_1.pclos2018.x86_64.rpm TQt 1.x and 2.x compatibility includes
tqt3-designer-3.5.0-14.0.5_1.pclos2018.x86_64.rpm TQt3 Designer
tqt3-dev-tools-3.5.0-14.0.5_1.pclos2018.x86_64.rpm TQt3 development tools
tqt3-dev-tools-compat-3.5.0-14.0.5_1.pclos2018.x86_64.rpm Conversion utilities for TQt3 development
tqt3-dev-tools-devel-3.5.0-14.0.5_1.pclos2018.x86_64.rpm TQt3 development tools
tqt3-dev-tools-embedded-3.5.0-14.0.5_1.pclos2018.x86_64.rpm Tools to develop embedded TQt applications
tqt3-doc-3.5.0-14.0.5_1.pclos2018.x86_64.rpm TQt3 API documentation
tqt3-examples-3.5.0-14.0.5_1.pclos2018.x86_64.rpm Examples for TQt3
tqt3-i18n-3.5.0-14.0.5_1.pclos2018.x86_64.rpm Translation (i18n) files for TQt3 library
tqt3-linguist-3.5.0-14.0.5_1.pclos2018.x86_64.rpm The TQt3 Linguist
tqt3-qtconfig-3.5.0-14.0.5_1.pclos2018.x86_64.rpm The TQt3 Configuration Application
trinity-abakus-0.91-14.0.5_1.pclos2018.x86_64.rpm Calculator for TDE
Advertisement
Advertisement