tqt3-apps-devel-3.5.0-14.0.5_1.pclos2018.x86_64.rpm


Advertisement

Description

tqt3-apps-devel - TQt3 Developer applications development files

Property Value
Distribution PCLinuxOS
Repository Trinity R14 x86_64
Package name tqt3-apps-devel
Package version 3.5.0
Package release 14.0.5_1.pclos2018
Package architecture x86_64
Package type rpm
Installed size 3.67 MB
Download size 3.67 MB
Official Mirror ftp.fau.de
This package is intended for developers who want to develop applications
using the additional static libraries that ship with the applications
included with TQt; the TQt Designer and the TQt Assistant.
It allows integrating additional enhancements into the TQt Designer
respectively faciliate the TQt Assistant from within your TQt application
to interactively call the Assistant for displaying online help that the
developer includes with his application.

Alternatives

Package Version Architecture Repository
tqt3-apps-devel - - -

Requires

Name Value
devel(libICE(64bit)) -
devel(libSM(64bit)) -
devel(libX11(64bit)) -
devel(libXcursor(64bit)) -
devel(libXext(64bit)) -
devel(libXft(64bit)) -
devel(libXi(64bit)) -
devel(libXinerama(64bit)) -
devel(libXrandr(64bit)) -
devel(libXrender(64bit)) -
devel(libdl(64bit)) -
devel(libfontconfig(64bit)) -
devel(libfreetype(64bit)) -
devel(libgcc_s(64bit)) -
devel(libjpeg(64bit)) -
devel(libm(64bit)) -
devel(libpng16(64bit)) -
devel(libstdc++(64bit)) -
devel(libtqassistantclient(64bit)) -
devel(libtqt-mt(64bit)) -
devel(libtqui(64bit)) -
devel(libuuid(64bit)) -
devel(libz(64bit)) -
lib64tqt3-mt-devel = 3.5.0-14.0.5_1.pclos2018
libICE.so.6()(64bit) -
libSM.so.6()(64bit) -
libX11.so.6()(64bit) -
libXcursor.so.1()(64bit) -
libXext.so.6()(64bit) -
libXft.so.2()(64bit) -
libXi.so.6()(64bit) -
libXinerama.so.1()(64bit) -
libXrandr.so.2()(64bit) -
libXrender.so.1()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdl.so.2()(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libgcc_s.so.1()(64bit) -
libjpeg.so.8()(64bit) -
libm.so.6()(64bit) -
libpng16.so.16()(64bit) -
libpthread.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libtqassistantclient.so.1()(64bit) -
libtqt-mt.so.3()(64bit) -
libtqui.so.1()(64bit) -
libuuid.so.1()(64bit) -
libz.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
devel(libtqassistantclient(64bit)) -
devel(libtqtdesignercore(64bit)) -
devel(libtqteditor(64bit)) -
libtqassistantclient.so.1()(64bit) -
libtqtdesignercore.so.1()(64bit) -
libtqteditor.so.1()(64bit) -
tqt3-apps-devel = 3.5.0-14.0.5_1.pclos2018
tqt3-apps-devel(x86-64) = 3.5.0-14.0.5_1.pclos2018

Download

Type URL
Binary Package tqt3-apps-devel-3.5.0-14.0.5_1.pclos2018.x86_64.rpm
Source Package trinity-tqt3-3.5.0-14.0.5_1.pclos2018.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    http://mirror.ppa.trinitydesktop.org/trinity/trinity/rpm/pclinuxos/ trinity-r14/RPMS x86_64
  2. Update the package index:
    # sudo apt-get update
  3. Install tqt3-apps-devel rpm package:
    # sudo apt-get install tqt3-apps-devel

See Also

Package Description
tqt3-assistant-3.5.0-14.0.5_1.pclos2018.x86_64.rpm The TQt3 assistant application
tqt3-compat-headers-3.5.0-14.0.5_1.pclos2018.x86_64.rpm TQt 1.x and 2.x compatibility includes
tqt3-designer-3.5.0-14.0.5_1.pclos2018.x86_64.rpm TQt3 Designer
tqt3-dev-tools-3.5.0-14.0.5_1.pclos2018.x86_64.rpm TQt3 development tools
tqt3-dev-tools-compat-3.5.0-14.0.5_1.pclos2018.x86_64.rpm Conversion utilities for TQt3 development
tqt3-dev-tools-devel-3.5.0-14.0.5_1.pclos2018.x86_64.rpm TQt3 development tools
tqt3-dev-tools-embedded-3.5.0-14.0.5_1.pclos2018.x86_64.rpm Tools to develop embedded TQt applications
tqt3-doc-3.5.0-14.0.5_1.pclos2018.x86_64.rpm TQt3 API documentation
tqt3-examples-3.5.0-14.0.5_1.pclos2018.x86_64.rpm Examples for TQt3
tqt3-i18n-3.5.0-14.0.5_1.pclos2018.x86_64.rpm Translation (i18n) files for TQt3 library
tqt3-linguist-3.5.0-14.0.5_1.pclos2018.x86_64.rpm The TQt3 Linguist
tqt3-qtconfig-3.5.0-14.0.5_1.pclos2018.x86_64.rpm The TQt3 Configuration Application
trinity-abakus-0.91-14.0.5_1.pclos2018.x86_64.rpm Calculator for TDE
trinity-akode-2.0.2-14.0.5_1.pclos2018.x86_64.rpm Audio-decoding framework
trinity-akode-devel-2.0.2-14.0.5_1.pclos2018.x86_64.rpm Headers for developing programs that will use trinity-akode
Advertisement
Advertisement