tqt3-dev-tools-compat-3.5.0-14.0.5_1.pclos2018.x86_64.rpm


Advertisement

Description

tqt3-dev-tools-compat - Conversion utilities for TQt3 development

Property Value
Distribution PCLinuxOS
Repository Trinity R14 x86_64
Package name tqt3-dev-tools-compat
Package version 3.5.0
Package release 14.0.5_1.pclos2018
Package architecture x86_64
Package type rpm
Installed size 92.99 KB
Download size 92.99 KB
Official Mirror ftp.fau.de
This package contains some older TQt tools (namely tqt20fix tqtrename140,
tqm2ts, tqtmergetr, tqtfindtr and msg2tqm). These tools are needed only by
application developers who need to migrate any TQt application written
for TQt 1.x or 2.x over to TQt 3.x. The purpose of the tools are to
help fixing the changes with include file renaming as well as migrating
the message file format of TQt 2 translation files or any gettext-based
translation system to the TQt 3 system.

Alternatives

Package Version Architecture Repository
tqt3-dev-tools-compat - - -

Requires

Name Value
lib64tqt3-mt-devel = 3.5.0-14.0.5_1.pclos2018
libICE.so.6()(64bit) -
libSM.so.6()(64bit) -
libX11.so.6()(64bit) -
libXcursor.so.1()(64bit) -
libXext.so.6()(64bit) -
libXft.so.2()(64bit) -
libXi.so.6()(64bit) -
libXinerama.so.1()(64bit) -
libXrandr.so.2()(64bit) -
libXrender.so.1()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libdl.so.2()(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libgcc_s.so.1()(64bit) -
libjpeg.so.8()(64bit) -
libm.so.6()(64bit) -
libpng16.so.16()(64bit) -
libpthread.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libtqt-mt.so.3()(64bit) -
libuuid.so.1()(64bit) -
libz.so.1()(64bit) -
perl(POSIX) -
perl-base -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
tqt3-dev-tools-compat = 3.5.0-14.0.5_1.pclos2018
tqt3-dev-tools-compat(x86-64) = 3.5.0-14.0.5_1.pclos2018

Download

Type URL
Binary Package tqt3-dev-tools-compat-3.5.0-14.0.5_1.pclos2018.x86_64.rpm
Source Package trinity-tqt3-3.5.0-14.0.5_1.pclos2018.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    http://mirror.ppa.trinitydesktop.org/trinity/trinity/rpm/pclinuxos/ trinity-r14/RPMS x86_64
  2. Update the package index:
    # sudo apt-get update
  3. Install tqt3-dev-tools-compat rpm package:
    # sudo apt-get install tqt3-dev-tools-compat

See Also

Package Description
tqt3-dev-tools-devel-3.5.0-14.0.5_1.pclos2018.x86_64.rpm TQt3 development tools
tqt3-dev-tools-embedded-3.5.0-14.0.5_1.pclos2018.x86_64.rpm Tools to develop embedded TQt applications
tqt3-doc-3.5.0-14.0.5_1.pclos2018.x86_64.rpm TQt3 API documentation
tqt3-examples-3.5.0-14.0.5_1.pclos2018.x86_64.rpm Examples for TQt3
tqt3-i18n-3.5.0-14.0.5_1.pclos2018.x86_64.rpm Translation (i18n) files for TQt3 library
tqt3-linguist-3.5.0-14.0.5_1.pclos2018.x86_64.rpm The TQt3 Linguist
tqt3-qtconfig-3.5.0-14.0.5_1.pclos2018.x86_64.rpm The TQt3 Configuration Application
trinity-abakus-0.91-14.0.5_1.pclos2018.x86_64.rpm Calculator for TDE
trinity-akode-2.0.2-14.0.5_1.pclos2018.x86_64.rpm Audio-decoding framework
trinity-akode-devel-2.0.2-14.0.5_1.pclos2018.x86_64.rpm Headers for developing programs that will use trinity-akode
trinity-akregator-14.0.5-1.pclos2018.x86_64.rpm RSS feed aggregator for TDE
trinity-akregator-devel-14.0.5-1.pclos2018.x86_64.rpm Development files for trinity-akregator
trinity-amarok-1.4.10-14.0.5_1.pclos2018.x86_64.rpm Media player for TDE
trinity-amarok-konqueror-1.4.10-14.0.5_1.pclos2018.x86_64.rpm Amarok konqueror (service menus, sidebar) support
trinity-amarok-ruby-1.4.10-14.0.5_1.pclos2018.x86_64.rpm trinity-amarok Ruby support
Advertisement
Advertisement