trinity-konqueror-14.0.5-1.pclos2018.x86_64.rpm


Advertisement

Description

trinity-konqueror - TDE's advanced file manager, web browser and document viewer

Property Value
Distribution PCLinuxOS
Repository Trinity R14 x86_64
Package name trinity-konqueror
Package version 14.0.5
Package release 1.pclos2018
Package architecture x86_64
Package type rpm
Installed size 4.17 MB
Download size 4.17 MB
Official Mirror ftp.fau.de
Konqueror is the file manager for the Trinity Desktop Environment.
It supports basic file management on local UNIX filesystems,
from simple cut/copy and paste operations to advanced remote
and local network file browsing.
It is also the canvas for all the latest TDE technology,
from KIO slaves (which provide mechanisms for file access) to
component embedding via the KParts object interface, and it
is one of the most customizable applications available.
Konqueror is an Open Source web browser with HTML4.0 compliance,
supporting Java applets, JavaScript, CSS1 and (partially) CSS2,
as well as Netscape plugins (for example, Flash or RealVideo plugins).
It is a universal viewing application, capable of embedding
read-only viewing components in itself to view documents without
ever launching another application.

Alternatives

Package Version Architecture Repository
trinity-konqueror - - -

Requires

Name Value
libDCOP.so.14()(64bit) -
libICE.so.6()(64bit) -
libSM.so.6()(64bit) -
libX11.so.6()(64bit) -
libXcomposite.so.1()(64bit) -
libXext.so.6()(64bit) -
libXrender.so.1()(64bit) -
libacl.so.1()(64bit) -
libattr.so.1()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libgamin-1.so.0()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libidn.so.11()(64bit) -
libjpeg.so.8()(64bit) -
libkjs.so.1()(64bit) -
libkonq.so.4()(64bit) -
libkonqsidebarplugin.so.1()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpcre.so.1()(64bit) -
libssl.so.1.0.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libtdecore.so.14()(64bit) -
libtdefx.so.14()(64bit) -
libtdehtml.so.14()(64bit) -
libtdeinit_kded.so()(64bit) -
libtdeinit_keditbookmarks.so()(64bit) -
libtdeinit_kfmclient.so()(64bit) -
libtdeinit_konqueror.so()(64bit) -
libtdeio.so.14()(64bit) -
libtdeparts.so.2()(64bit) -
libtdeprint.so.14()(64bit) -
libtdesu.so.14()(64bit) -
libtdeui.so.14()(64bit) -
libtdeutils.so.1()(64bit) -
libtdewalletclient.so.1()(64bit) -
libtqt-mt.so.3()(64bit) -
libtqt.so.4()(64bit) -
libutil.so.1()(64bit) -
libz.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -
trinity-kcontrol = 14.0.5-1.pclos2018
trinity-kdesktop = 14.0.5-1.pclos2018
trinity-kfind = 14.0.5-1.pclos2018
trinity-libkonq = 14.0.5-1.pclos2018
trinity-tdebase-data = 14.0.5-1.pclos2018
trinity-tdebase-tdeio-plugins = 14.0.5-1.pclos2018

Provides

Name Value
kcm_history.so()(64bit) -
kded_konqy_preloader.so()(64bit) -
keditbookmarks.so()(64bit) -
kfmclient.so()(64bit) -
konq_aboutpage.so()(64bit) -
konq_iconview.so()(64bit) -
konq_listview.so()(64bit) -
konq_remoteencoding.so()(64bit) -
konq_shellcmdplugin.so()(64bit) -
konq_sidebar.so()(64bit) -
konq_sidebartree_bookmarks.so()(64bit) -
konq_sidebartree_dirtree.so()(64bit) -
konq_sidebartree_history.so()(64bit) -
konqsidebar_tree.so()(64bit) -
konqsidebar_web.so()(64bit) -
konqueror.so()(64bit) -
libkonqsidebarplugin.so.1()(64bit) -
libtdehtmlkttsdplugin.so()(64bit) -
libtdeinit_keditbookmarks.so()(64bit) -
libtdeinit_kfmclient.so()(64bit) -
libtdeinit_konqueror.so()(64bit) -
trinity-konqueror = 14.0.5-1.pclos2018
trinity-konqueror(x86-64) = 14.0.5-1.pclos2018

Download

Type URL
Binary Package trinity-konqueror-14.0.5-1.pclos2018.x86_64.rpm
Source Package trinity-tdebase-14.0.5-1.pclos2018.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    http://mirror.ppa.trinitydesktop.org/trinity/trinity/rpm/pclinuxos/ trinity-r14/RPMS x86_64
  2. Update the package index:
    # sudo apt-get update
  3. Install trinity-konqueror rpm package:
    # sudo apt-get install trinity-konqueror

See Also

Package Description
trinity-konqueror-devel-14.0.5-1.pclos2018.x86_64.rpm Development files for konqueror
trinity-konqueror-nsplugins-14.0.5-1.pclos2018.x86_64.rpm Netscape plugin support for Konqueror
trinity-konquest-14.0.5-1.pclos2018.x86_64.rpm TDE based GNU-Lactic Konquest game
trinity-konsole-14.0.5-1.pclos2018.x86_64.rpm X terminal emulator for TDE
trinity-konsolekalendar-14.0.5-1.pclos2018.x86_64.rpm Trinity konsole personal organizer
trinity-kontact-14.0.5-1.pclos2018.x86_64.rpm Trinity pim application
trinity-kontact-devel-14.0.5-1.pclos2018.x86_64.rpm Development files for kontact
trinity-konversation-1.1-14.0.5_1.pclos2018.x86_64.rpm User friendly Internet Relay Chat (IRC) client for TDE
trinity-kooka-14.0.5-1.pclos2018.x86_64.rpm Scanner program for Trinity
trinity-kooldock-0.4.7-14.0.5_1.pclos2018.x86_64.rpm Dock for TDE with cool visual enhancements
trinity-kopete-14.0.5-1.pclos2018.x86_64.rpm Instant messenger for Trinity
trinity-kopete-nowlistening-14.0.5-1.pclos2018.x86_64.rpm Nowlistening (xmms) plugin for Kopete
trinity-kopete-otr-0.7-14.0.5_1.pclos2018.x86_64.rpm Off-The-Record encryption for Kopete [Trinity]
trinity-korganizer-14.0.5-1.pclos2018.x86_64.rpm Trinity personal organizer
trinity-korganizer-devel-14.0.5-1.pclos2018.x86_64.rpm Development files for korganizer
Advertisement
Advertisement