trinity-konqueror-devel-14.0.5-1.pclos2018.x86_64.rpm


Advertisement

Description

trinity-konqueror-devel - Development files for konqueror

Property Value
Distribution PCLinuxOS
Repository Trinity R14 x86_64
Package name trinity-konqueror-devel
Package version 14.0.5
Package release 1.pclos2018
Package architecture x86_64
Package type rpm
Installed size 10.55 KB
Download size 10.55 KB
Official Mirror ftp.fau.de
This package contains the development files for konqueror.

Alternatives

Package Version Architecture Repository
trinity-konqueror-devel - - -

Requires

Name Value
devel(libDCOP(64bit)) -
devel(libICE(64bit)) -
devel(libSM(64bit)) -
devel(libX11(64bit)) -
devel(libXcomposite(64bit)) -
devel(libXext(64bit)) -
devel(libXrender(64bit)) -
devel(libacl(64bit)) -
devel(libattr(64bit)) -
devel(libcrypto(64bit)) -
devel(libfontconfig(64bit)) -
devel(libfreetype(64bit)) -
devel(libgamin-1(64bit)) -
devel(libgcc_s(64bit)) -
devel(libidn(64bit)) -
devel(libm(64bit)) -
devel(libssl(64bit)) -
devel(libstdc++(64bit)) -
devel(libtdecore(64bit)) -
devel(libtdefx(64bit)) -
devel(libtdeio(64bit)) -
devel(libtdeparts(64bit)) -
devel(libtdesu(64bit)) -
devel(libtdeui(64bit)) -
devel(libtdewalletclient(64bit)) -
devel(libtqt(64bit)) -
devel(libtqt-mt(64bit)) -
devel(libutil(64bit)) -
devel(libz(64bit)) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
trinity-konqueror = 14.0.5-1.pclos2018

Provides

Name Value
devel(libkonqsidebarplugin(64bit)) -
trinity-konqueror-devel = 14.0.5-1.pclos2018
trinity-konqueror-devel(x86-64) = 14.0.5-1.pclos2018

Download

Type URL
Binary Package trinity-konqueror-devel-14.0.5-1.pclos2018.x86_64.rpm
Source Package trinity-tdebase-14.0.5-1.pclos2018.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    http://mirror.ppa.trinitydesktop.org/trinity/trinity/rpm/pclinuxos/ trinity-r14/RPMS x86_64
  2. Update the package index:
    # sudo apt-get update
  3. Install trinity-konqueror-devel rpm package:
    # sudo apt-get install trinity-konqueror-devel

See Also

Package Description
trinity-konqueror-nsplugins-14.0.5-1.pclos2018.x86_64.rpm Netscape plugin support for Konqueror
trinity-konquest-14.0.5-1.pclos2018.x86_64.rpm TDE based GNU-Lactic Konquest game
trinity-konsole-14.0.5-1.pclos2018.x86_64.rpm X terminal emulator for TDE
trinity-konsolekalendar-14.0.5-1.pclos2018.x86_64.rpm Trinity konsole personal organizer
trinity-kontact-14.0.5-1.pclos2018.x86_64.rpm Trinity pim application
trinity-kontact-devel-14.0.5-1.pclos2018.x86_64.rpm Development files for kontact
trinity-konversation-1.1-14.0.5_1.pclos2018.x86_64.rpm User friendly Internet Relay Chat (IRC) client for TDE
trinity-kooka-14.0.5-1.pclos2018.x86_64.rpm Scanner program for Trinity
trinity-kooldock-0.4.7-14.0.5_1.pclos2018.x86_64.rpm Dock for TDE with cool visual enhancements
trinity-kopete-14.0.5-1.pclos2018.x86_64.rpm Instant messenger for Trinity
trinity-kopete-nowlistening-14.0.5-1.pclos2018.x86_64.rpm Nowlistening (xmms) plugin for Kopete
trinity-kopete-otr-0.7-14.0.5_1.pclos2018.x86_64.rpm Off-The-Record encryption for Kopete [Trinity]
trinity-korganizer-14.0.5-1.pclos2018.x86_64.rpm Trinity personal organizer
trinity-korganizer-devel-14.0.5-1.pclos2018.x86_64.rpm Development files for korganizer
trinity-korn-14.0.5-1.pclos2018.x86_64.rpm Trinity mail checker
Advertisement
Advertisement