trinity-kvirc-3.4.0-14.0.5_1.pclos2018.x86_64.rpm


Advertisement

Description

trinity-kvirc - Trinity based next generation IRC client with module support

Property Value
Distribution PCLinuxOS
Repository Trinity R14 x86_64
Package name trinity-kvirc
Package version 3.4.0
Package release 14.0.5_1.pclos2018
Package architecture x86_64
Package type rpm
Installed size 9.75 MB
Download size 9.75 MB
Official Mirror ftp.fau.de
A highly configurable graphical IRC client with an MDI interface,
built-in scripting language, support for IRC DCC, drag & drop file
browsing, and much more. KVIrc uses the TDE widget set, can be extended
using its own scripting language, integrates with TDE, and supports
custom plugins.
If you are a developer and you want to write a custom module for KVIrc,
you need to install the kvirc-dev package.

Alternatives

Package Version Architecture Repository
trinity-kvirc - - -

Requires

Name Value
libDCOP.so.14()(64bit) -
libX11.so.6()(64bit) -
libXss.so.1()(64bit) -
libaudiofile.so.1()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libesd.so.0()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libkvilib.so.3()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libperl.so.5.22()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libsoundserver_idl.so.1()(64bit) -
libssl.so.1.0.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libtdecore.so.14()(64bit) -
libtdefx.so.14()(64bit) -
libtdeio.so.14()(64bit) -
libtdeparts.so.2()(64bit) -
libtdeui.so.14()(64bit) -
libtqt-mt.so.3()(64bit) -
libz.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -
trinity-kvirc-data = 2:3.4.0-14.0.5_1.pclos2018

Provides

Name Value
libkviabout.so()(64bit) -
libkviaction.so()(64bit) -
libkviactioneditor.so()(64bit) -
libkviaddon.so()(64bit) -
libkvialiaseditor.so()(64bit) -
libkviavatar.so()(64bit) -
libkvichan.so()(64bit) -
libkvichannelsjoin.so()(64bit) -
libkviclock.so()(64bit) -
libkvicodetester.so()(64bit) -
libkviconfig.so()(64bit) -
libkvicontext.so()(64bit) -
libkvidcc.so()(64bit) -
libkvidialog.so()(64bit) -
libkvidockwidget.so()(64bit) -
libkvieditor.so()(64bit) -
libkvieventeditor.so()(64bit) -
libkvifile.so()(64bit) -
libkvifiletransferwindow.so()(64bit) -
libkvihelp.so()(64bit) -
libkvihttp.so()(64bit) -
libkviident.so()(64bit) -
libkviiograph.so()(64bit) -
libkvilamerizer.so()(64bit) -
libkvilib.so.3()(64bit) -
libkvilinks.so()(64bit) -
libkvilist.so()(64bit) -
libkvilog.so()(64bit) -
libkvilogview.so()(64bit) -
libkvimask.so()(64bit) -
libkvimath.so()(64bit) -
libkvimediaplayer.so()(64bit) -
libkvimircimport.so()(64bit) -
libkvimy.so()(64bit) -
libkvinotifier.so()(64bit) -
libkviobjects.so()(64bit) -
libkvioptions.so()(64bit) -
libkviperl.so()(64bit) -
libkviperlcore.so()(64bit) -
libkvipopupeditor.so()(64bit) -
libkviraweditor.so()(64bit) -
libkviregchan.so()(64bit) -
libkvireguser.so()(64bit) -
libkvirijndael.so()(64bit) -
libkvisetup.so()(64bit) -
libkvisharedfile.so()(64bit) -
libkvisharedfileswindow.so()(64bit) -
libkvisnd.so()(64bit) -
libkvisocketspy.so()(64bit) -
libkvispaste.so()(64bit) -
libkvistr.so()(64bit) -
libkvisystem.so()(64bit) -
libkviterm.so()(64bit) -
libkvitexticons.so()(64bit) -
libkvitheme.so()(64bit) -
libkvitip.so()(64bit) -
libkvitmphighlight.so()(64bit) -
libkvitoolbar.so()(64bit) -
libkvitoolbareditor.so()(64bit) -
libkvitorrent.so()(64bit) -
libkviurl.so()(64bit) -
libkviwindow.so()(64bit) -
trinity-kvirc = 2:3.4.0-14.0.5_1.pclos2018
trinity-kvirc(x86-64) = 2:3.4.0-14.0.5_1.pclos2018

Download

Type URL
Binary Package trinity-kvirc-3.4.0-14.0.5_1.pclos2018.x86_64.rpm
Source Package trinity-kvirc-3.4.0-14.0.5_1.pclos2018.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    http://mirror.ppa.trinitydesktop.org/trinity/trinity/rpm/pclinuxos/ trinity-r14/RPMS x86_64
  2. Update the package index:
    # sudo apt-get update
  3. Install trinity-kvirc rpm package:
    # sudo apt-get install trinity-kvirc

See Also

Package Description
trinity-kvirc-data-3.4.0-14.0.5_1.pclos2018.x86_64.rpm Data files for KVIrc
trinity-kvirc-devel-3.4.0-14.0.5_1.pclos2018.x86_64.rpm Development files for KVIrc
trinity-kvkbd-0.4.8-14.0.5_1.pclos2018.x86_64.rpm Virtual keyboard for TDE
trinity-kvoctrain-14.0.5-1.pclos2018.x86_64.rpm Vocabulary trainer for Trinity
trinity-kvpnc-0.9.6a-14.0.5_1.pclos2018.x86_64.rpm Vpn clients frontend for TDE
trinity-kweather-14.0.5-1.pclos2018.x86_64.rpm weather display applet for Trinity
trinity-kwifimanager-14.0.5-1.pclos2018.x86_64.rpm Wireless lan manager for Trinity
trinity-kwordquiz-14.0.5-1.pclos2018.x86_64.rpm Flashcard and vocabulary learning program for Trinity
trinity-kworldclock-14.0.5-1.pclos2018.x86_64.rpm earth watcher for Trinity
trinity-kwrite-14.0.5-1.pclos2018.x86_64.rpm Advanced text editor for TDE
trinity-kxmleditor-1.1.4-14.0.5_1.pclos2018.x86_64.rpm XML Editor for TDE
trinity-kxsldbg-14.0.5-1.pclos2018.x86_64.rpm graphical XSLT debugger for TDE [Trinity]
trinity-lib64kdcraw-devel-0.1.9-14.0.5_1.pclos2018.x86_64.rpm RAW picture decoding C++ library (development) [Trinity]
trinity-lib64kdcraw4-0.1.9-14.0.5_1.pclos2018.x86_64.rpm Raw picture decoding C++ library (runtime) [Trinity]
trinity-lib64kexiv2-5-0.1.7-14.0.5_1.pclos2018.x86_64.rpm Qt like interface for the libexiv2 library (runtime) [Trinity]
Advertisement
Advertisement