trinity-kwifimanager-14.0.5-1.pclos2018.x86_64.rpm


Advertisement

Description

trinity-kwifimanager - Wireless lan manager for Trinity

Property Value
Distribution PCLinuxOS
Repository Trinity R14 x86_64
Package name trinity-kwifimanager
Package version 14.0.5
Package release 1.pclos2018
Package architecture x86_64
Package type rpm
Installed size 560.86 KB
Download size 560.86 KB
Official Mirror ftp.fau.de
KWiFiManager suite is a set of tools which allows you to manage your
wireless LAN connection under the K Desktop Environment. It provides
information about your current connection. KWiFiManager supports every
wavelan card that uses the wireless extensions interface.

Alternatives

Package Version Architecture Repository
trinity-kwifimanager - - -

Requires

Name Value
libDCOP.so.14()(64bit) -
libICE.so.6()(64bit) -
libSM.so.6()(64bit) -
libX11.so.6()(64bit) -
libXcomposite.so.1()(64bit) -
libXext.so.6()(64bit) -
libXrender.so.1()(64bit) -
libacl.so.1()(64bit) -
libartsflow_idl.so.1()(64bit) -
libattr.so.1()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libgamin-1.so.0()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libidn.so.11()(64bit) -
libiw.so.29()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libmcop.so.1()(64bit) -
libssl.so.1.0.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libtdecore.so.14()(64bit) -
libtdefx.so.14()(64bit) -
libtdeio.so.14()(64bit) -
libtdesu.so.14()(64bit) -
libtdeui.so.14()(64bit) -
libtdewalletclient.so.1()(64bit) -
libtqt-mt.so.3()(64bit) -
libtqt.so.4()(64bit) -
libutil.so.1()(64bit) -
libz.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -
trinity-kicker >= 14.0.5

Provides

Name Value
kcm_wifi.so()(64bit) -
libkwireless.so()(64bit) -
trinity-kwifimanager = 14.0.5-1.pclos2018
trinity-kwifimanager(x86-64) = 14.0.5-1.pclos2018

Download

Type URL
Binary Package trinity-kwifimanager-14.0.5-1.pclos2018.x86_64.rpm
Source Package trinity-tdenetwork-14.0.5-1.pclos2018.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    http://mirror.ppa.trinitydesktop.org/trinity/trinity/rpm/pclinuxos/ trinity-r14/RPMS x86_64
  2. Update the package index:
    # sudo apt-get update
  3. Install trinity-kwifimanager rpm package:
    # sudo apt-get install trinity-kwifimanager

See Also

Package Description
trinity-kwordquiz-14.0.5-1.pclos2018.x86_64.rpm Flashcard and vocabulary learning program for Trinity
trinity-kworldclock-14.0.5-1.pclos2018.x86_64.rpm earth watcher for Trinity
trinity-kwrite-14.0.5-1.pclos2018.x86_64.rpm Advanced text editor for TDE
trinity-kxmleditor-1.1.4-14.0.5_1.pclos2018.x86_64.rpm XML Editor for TDE
trinity-kxsldbg-14.0.5-1.pclos2018.x86_64.rpm graphical XSLT debugger for TDE [Trinity]
trinity-lib64kdcraw-devel-0.1.9-14.0.5_1.pclos2018.x86_64.rpm RAW picture decoding C++ library (development) [Trinity]
trinity-lib64kdcraw4-0.1.9-14.0.5_1.pclos2018.x86_64.rpm Raw picture decoding C++ library (runtime) [Trinity]
trinity-lib64kexiv2-5-0.1.7-14.0.5_1.pclos2018.x86_64.rpm Qt like interface for the libexiv2 library (runtime) [Trinity]
trinity-lib64kexiv2-devel-0.1.7-14.0.5_1.pclos2018.x86_64.rpm Qt like interface for the libexiv2 library (development) [Trinity]
trinity-lib64kipi-devel-0.1.5-14.0.5_1.pclos2018.x86_64.rpm library for apps that want to use kipi-plugins (development version) [Trinity]
trinity-lib64kipi0-0.1.5-14.0.5_1.pclos2018.x86_64.rpm library for apps that want to use kipi-plugins (runtime version) [Trinity]
trinity-libarts-akode-14.0.5-1.pclos2018.x86_64.rpm Akode plugin for aRts
trinity-libarts-audiofile-14.0.5-1.pclos2018.x86_64.rpm Audiofile plugin for aRts
trinity-libarts-mpeglib-14.0.5-1.pclos2018.x86_64.rpm Mpeglib plugin for aRts, supporting mp3 and mpeg audio/video
trinity-libarts-xine-14.0.5-1.pclos2018.x86_64.rpm ARTS plugin enabling xine support
Advertisement
Advertisement