trinity-lib64kdcraw4-0.1.9-14.0.5_1.pclos2018.x86_64.rpm


Advertisement

Description

trinity-lib64kdcraw4 - Raw picture decoding C++ library (runtime) [Trinity]

Property Value
Distribution PCLinuxOS
Repository Trinity R14 x86_64
Package name trinity-lib64kdcraw4
Package version 0.1.9
Package release 14.0.5_1.pclos2018
Package architecture x86_64
Package type rpm
Installed size 399.84 KB
Download size 399.84 KB
Official Mirror ftp.fau.de
C++ interface around dcraw binary program used to decode RAW
picture files.
This library is used by kipi-plugins, digiKam and others kipi host programs.
libkdcraw contains the library of libkdcraw.

Alternatives

Package Version Architecture Repository
trinity-lib64kdcraw4 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgcc_s.so.1(GCC_4.0.0)(64bit) -
liblcms2.so.2()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libtdecore.so.14()(64bit) -
libtdeio.so.14()(64bit) -
libtdeui.so.14()(64bit) -
libtqt-mt.so.3()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -
trinity-libkdcraw-common = 2:0.1.9-14.0.5_1.pclos2018

Provides

Name Value
libkdcraw.so.4()(64bit) -
trinity-lib64kdcraw4 = 2:0.1.9-14.0.5_1.pclos2018
trinity-lib64kdcraw4(x86-64) = 2:0.1.9-14.0.5_1.pclos2018
trinity-libkdcraw = 2:0.1.9-14.0.5_1.pclos2018

Obsoletes

Name Value
trinity-libkdcraw < 2:0.1.9-14.0.5_1.pclos2018

Download

Type URL
Binary Package trinity-lib64kdcraw4-0.1.9-14.0.5_1.pclos2018.x86_64.rpm
Source Package trinity-libkdcraw-0.1.9-14.0.5_1.pclos2018.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    http://mirror.ppa.trinitydesktop.org/trinity/trinity/rpm/pclinuxos/ trinity-r14/RPMS x86_64
  2. Update the package index:
    # sudo apt-get update
  3. Install trinity-lib64kdcraw4 rpm package:
    # sudo apt-get install trinity-lib64kdcraw4

See Also

Package Description
trinity-lib64kexiv2-5-0.1.7-14.0.5_1.pclos2018.x86_64.rpm Qt like interface for the libexiv2 library (runtime) [Trinity]
trinity-lib64kexiv2-devel-0.1.7-14.0.5_1.pclos2018.x86_64.rpm Qt like interface for the libexiv2 library (development) [Trinity]
trinity-lib64kipi-devel-0.1.5-14.0.5_1.pclos2018.x86_64.rpm library for apps that want to use kipi-plugins (development version) [Trinity]
trinity-lib64kipi0-0.1.5-14.0.5_1.pclos2018.x86_64.rpm library for apps that want to use kipi-plugins (runtime version) [Trinity]
trinity-libarts-akode-14.0.5-1.pclos2018.x86_64.rpm Akode plugin for aRts
trinity-libarts-audiofile-14.0.5-1.pclos2018.x86_64.rpm Audiofile plugin for aRts
trinity-libarts-mpeglib-14.0.5-1.pclos2018.x86_64.rpm Mpeglib plugin for aRts, supporting mp3 and mpeg audio/video
trinity-libarts-xine-14.0.5-1.pclos2018.x86_64.rpm ARTS plugin enabling xine support
trinity-libcvsservice-devel-14.0.5-1.pclos2018.x86_64.rpm Development files for CVS DCOP service
trinity-libcvsservice0-14.0.5-1.pclos2018.x86_64.rpm DCOP service for accessing CVS repositories
trinity-libdcop-c-14.0.5-1.pclos2018.x86_64.rpm DCOP bindings for C [Trinity]
trinity-libdcop-c-devel-14.0.5-1.pclos2018.x86_64.rpm DCOP bindings for C, development files [Trinity]
trinity-libdcop3-java-14.0.5-1.pclos2018.x86_64.rpm DCOP bindings for Java [Trinity]
trinity-libdcop3-java-devel-14.0.5-1.pclos2018.x86_64.rpm DCOP bindings for Java (dcopidl2java program) [Trinity]
trinity-libdcop3-jni-14.0.5-1.pclos2018.x86_64.rpm DCOP bindings for Java ( Native libraries ) [Trinity]
Advertisement
Advertisement