trinity-libkonq-devel-14.0.5-1.pclos2018.x86_64.rpm


Advertisement

Description

trinity-libkonq-devel - Development files for Konqueror's core libraries

Property Value
Distribution PCLinuxOS
Repository Trinity R14 x86_64
Package name trinity-libkonq-devel
Package version 14.0.5
Package release 1.pclos2018
Package architecture x86_64
Package type rpm
Installed size 101.54 KB
Download size 101.54 KB
Official Mirror ftp.fau.de
This package contains headers and other development files for the core
Konqueror libraries.

Alternatives

Package Version Architecture Repository
trinity-libkonq-devel - - -

Requires

Name Value
devel(libDCOP(64bit)) -
devel(libICE(64bit)) -
devel(libSM(64bit)) -
devel(libX11(64bit)) -
devel(libXcomposite(64bit)) -
devel(libXext(64bit)) -
devel(libXrender(64bit)) -
devel(libacl(64bit)) -
devel(libattr(64bit)) -
devel(libcrypto(64bit)) -
devel(libfontconfig(64bit)) -
devel(libfreetype(64bit)) -
devel(libgamin-1(64bit)) -
devel(libgcc_s(64bit)) -
devel(libidn(64bit)) -
devel(libm(64bit)) -
devel(libssl(64bit)) -
devel(libstdc++(64bit)) -
devel(libtdecore(64bit)) -
devel(libtdefx(64bit)) -
devel(libtdeio(64bit)) -
devel(libtdeparts(64bit)) -
devel(libtdesu(64bit)) -
devel(libtdeui(64bit)) -
devel(libtdewalletclient(64bit)) -
devel(libtqt(64bit)) -
devel(libtqt-mt(64bit)) -
devel(libutil(64bit)) -
devel(libz(64bit)) -
lib64xtst-devel -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
trinity-libkonq = 14.0.5-1.pclos2018

Provides

Name Value
devel(libkonq(64bit)) -
trinity-libkonq-devel = 14.0.5-1.pclos2018
trinity-libkonq-devel(x86-64) = 14.0.5-1.pclos2018

Download

Type URL
Binary Package trinity-libkonq-devel-14.0.5-1.pclos2018.x86_64.rpm
Source Package trinity-tdebase-14.0.5-1.pclos2018.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    http://mirror.ppa.trinitydesktop.org/trinity/trinity/rpm/pclinuxos/ trinity-r14/RPMS x86_64
  2. Update the package index:
    # sudo apt-get update
  3. Install trinity-libkonq-devel rpm package:
    # sudo apt-get install trinity-libkonq-devel

See Also

Package Description
trinity-libkorundum0-ruby-14.0.5-1.pclos2018.x86_64.rpm TDE bindings for Ruby [Trinity]
trinity-libkpimexchange-14.0.5-1.pclos2018.x86_64.rpm Trinity PIM Exchange library
trinity-libkpimexchange-devel-14.0.5-1.pclos2018.x86_64.rpm Trinity PIM Exchange library [development]
trinity-libkpimidentities-14.0.5-1.pclos2018.x86_64.rpm Trinity PIM user identity information library
trinity-libkpimidentities-devel-14.0.5-1.pclos2018.x86_64.rpm Development files for libkpimidentities
trinity-libkscan-14.0.5-1.pclos2018.x86_64.rpm Scanner library for Trinity
trinity-libkscan-devel-14.0.5-1.pclos2018.x86_64.rpm Development files for the Trinity scanner library
trinity-libksieve-14.0.5-1.pclos2018.x86_64.rpm Trinity mail/news message filtering library
trinity-libksieve-devel-14.0.5-1.pclos2018.x86_64.rpm Trinity mail/news message filtering library [development]
trinity-libksquirrel-0.8.0-14.0.5_1.pclos2018.x86_64.rpm Trinity image viewer
trinity-libksquirrel-devel-0.8.0-14.0.5_1.pclos2018.x86_64.rpm Trinity image viewer
trinity-libksquirrel-tools-0.8.0-14.0.5_1.pclos2018.x86_64.rpm Trinity image viewer
trinity-libktnef-14.0.5-1.pclos2018.x86_64.rpm Library for handling KTNEF email attachments
trinity-libktnef-devel-14.0.5-1.pclos2018.x86_64.rpm KTNEF handler library [development]
trinity-libmimelib-14.0.5-1.pclos2018.x86_64.rpm Trinity mime library
Advertisement
Advertisement