trinity-libpoppler-tqt-14.0.6-1.pclos2018.x86_64.rpm


Advertisement

Description

trinity-libpoppler-tqt - TQt support for Poppler

Property Value
Distribution PCLinuxOS
Repository Trinity R14 x86_64
Package filename trinity-libpoppler-tqt-14.0.6-1.pclos2018.x86_64.rpm
Package name trinity-libpoppler-tqt
Package version 14.0.6
Package release 1.pclos2018
Package architecture x86_64
Package type rpm
Category Productivity/Graphics/Viewers
Homepage -
License -
Maintainer -
Download size 55.01 KB
Installed size 55.01 KB
TQt support library for Poppler.
This library is used by the Trinity graphics file plugins for PDF support.

Alternatives

Package Version Architecture Repository
trinity-libpoppler-tqt - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libpoppler.so.85()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libtqt-mt.so.3()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
libpoppler-tqt.so.0()(64bit) -
poppler-tqt = 14.0.6-1.pclos2018
trinity-libpoppler-tqt = 14.0.6-1.pclos2018
trinity-libpoppler-tqt(x86-64) = 14.0.6-1.pclos2018
trinity-tdegraphics-libpoppler-tqt = 14.0.6-1.pclos2018

Obsoletes

Name Value
poppler-tqt < 14.0.6-1.pclos2018
trinity-tdegraphics-libpoppler-tqt < 14.0.6-1.pclos2018

Download

Type URL
Mirror ftp.fau.de
Binary Package trinity-libpoppler-tqt-14.0.6-1.pclos2018.x86_64.rpm
Source Package trinity-tdegraphics-14.0.6-1.pclos2018.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    http://mirror.ppa.trinitydesktop.org/trinity/trinity/rpm/pclinuxos/ trinity-r14/RPMS x86_64
  2. Update the package index:
    # sudo apt-get update
  3. Install trinity-libpoppler-tqt rpm package:
    # sudo apt-get install trinity-libpoppler-tqt

See Also

Package Description
trinity-libpoppler-tqt-devel-14.0.6-1.pclos2018.x86_64.rpm Development files for TQt support for Poppler
trinity-libpythonize-devel-0.4.0-14.0.6_1.pclos2018.x86_64.rpm Python packages to support TDE applications (development)
trinity-libpythonize0-0.4.0-14.0.6_1.pclos2018.x86_64.rpm Python packages to support TDE applications (library)
trinity-libqt0-ruby-14.0.6-1.pclos2018.x86_64.rpm Qt bindings for Ruby [Trinity]
trinity-libqt3-java-14.0.6-1.pclos2018.x86_64.rpm Java bindings for Qt [Trinity]
trinity-librss-14.0.6-1.pclos2018.x86_64.rpm RSS library for Trinity
trinity-libsmoketde-14.0.6-1.pclos2018.x86_64.rpm SMOKE Binding Library to TDE
trinity-libsmoketde-devel-14.0.6-1.pclos2018.x86_64.rpm SMOKE Binding Library to TDE - Development Files
trinity-libsmoketqt-14.0.6-1.pclos2018.x86_64.rpm SMOKE Binding Library to Qt
trinity-libsmoketqt-devel-14.0.6-1.pclos2018.x86_64.rpm SMOKE Binding Library to TQt - Development Files
trinity-libsvnqt-1.0.4-14.0.6_1.pclos2018.x86_64.rpm Qt wrapper library for subversion [Trinity]
trinity-libsvnqt-devel-1.0.4-14.0.6_1.pclos2018.x86_64.rpm Qt wrapper library for subversion (development files) [Trinity]
trinity-libtdeedu-devel-14.0.6-1.pclos2018.x86_64.rpm Development files for Trinity educational library
trinity-libtdeedu3-14.0.6-1.pclos2018.x86_64.rpm Library for use with Trinity educational apps
trinity-libtdegames-devel-14.0.6-1.pclos2018.x86_64.rpm Trinity games library headers
Advertisement
Advertisement