trinity-libsvnqt-devel-1.0.4-14.0.6_1.pclos2018.x86_64.rpm


Advertisement

Description

trinity-libsvnqt-devel - Qt wrapper library for subversion (development files) [Trinity]

Property Value
Distribution PCLinuxOS
Repository Trinity R14 x86_64
Package filename trinity-libsvnqt-devel-1.0.4-14.0.6_1.pclos2018.x86_64.rpm
Package name trinity-libsvnqt-devel
Package version 1.0.4
Package release 14.0.6_1.pclos2018
Package architecture x86_64
Package type rpm
Category Development/Libraries
Homepage -
License -
Maintainer -
Download size 154.17 KB
Installed size 154.17 KB
This package contains the header files and symbolic links that developers
using svnqt will need.

Alternatives

Package Version Architecture Repository
trinity-libsvnqt-devel - - -

Requires

Name Value
devel(libapr-1(64bit)) -
devel(libaprutil-1(64bit)) -
devel(libcrypt(64bit)) -
devel(libdb-4.8(64bit)) -
devel(libdl(64bit)) -
devel(libexpat(64bit)) -
devel(libgcc_s(64bit)) -
devel(liblber-2.4(64bit)) -
devel(libldap-2.4(64bit)) -
devel(libstdc++(64bit)) -
devel(libsvn_client-1(64bit)) -
devel(libsvn_fs-1(64bit)) -
devel(libsvn_ra-1(64bit)) -
devel(libsvn_repos-1(64bit)) -
devel(libsvn_subr-1(64bit)) -
devel(libsvn_wc-1(64bit)) -
devel(libtqt-mt(64bit)) -
qt-devel -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
subversion-devel -
trinity-libsvnqt = 2:1.0.4-14.0.6_1.pclos2018

Provides

Name Value
devel(libsvnqt(64bit)) -
trinity-libsvnqt-devel = 2:1.0.4-14.0.6_1.pclos2018
trinity-libsvnqt-devel(x86-64) = 2:1.0.4-14.0.6_1.pclos2018

Download

Type URL
Mirror ftp.fau.de
Binary Package trinity-libsvnqt-devel-1.0.4-14.0.6_1.pclos2018.x86_64.rpm
Source Package trinity-tdesvn-1.0.4-14.0.6_1.pclos2018.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    http://mirror.ppa.trinitydesktop.org/trinity/trinity/rpm/pclinuxos/ trinity-r14/RPMS x86_64
  2. Update the package index:
    # sudo apt-get update
  3. Install trinity-libsvnqt-devel rpm package:
    # sudo apt-get install trinity-libsvnqt-devel

See Also

Package Description
trinity-libtdeedu-devel-14.0.6-1.pclos2018.x86_64.rpm Development files for Trinity educational library
trinity-libtdeedu3-14.0.6-1.pclos2018.x86_64.rpm Library for use with Trinity educational apps
trinity-libtdegames-devel-14.0.6-1.pclos2018.x86_64.rpm Trinity games library headers
trinity-libtdegames1-14.0.6-1.pclos2018.x86_64.rpm Trinity games library and common files
trinity-libtdeldap-0.5-14.0.6_1.pclos2018.x86_64.rpm LDAP interface library for TDE
trinity-libtdeldap-devel-0.5-14.0.6_1.pclos2018.x86_64.rpm Trinity image viewer
trinity-libtdepim-14.0.6-1.pclos2018.x86_64.rpm Trinity PIM library
trinity-libtdepim-devel-14.0.6-1.pclos2018.x86_64.rpm Trinity PIM library [development]
trinity-libtdexparts-14.0.6-1.pclos2018.x86_64.rpm Xparts library for TDE
trinity-libtqt-perl-3.008-14.0.6_1.pclos2018.x86_64.rpm Perl bindings for the TQt library
trinity-libtqt3-jni-14.0.6-1.pclos2018.x86_64.rpm Java bindings for TQt ( Native libraries ) [Trinity]
trinity-libtqt3-jni-devel-14.0.6-1.pclos2018.x86_64.rpm Development files fo Java bindings for TQt ( Native libraries ) [Trinity]
trinity-libtrinity-java-14.0.6-1.pclos2018.x86_64.rpm Tdelibs bindings for Java [Trinity]
trinity-libtrinity-jni-14.0.6-1.pclos2018.x86_64.rpm Tdelibs bindings for java ( Native libraries ) [Trinity]
trinity-libtrinity-jni-devel-14.0.6-1.pclos2018.x86_64.rpm Development files for tdelibs bindings for java ( Native libraries ) [Trinity]
Advertisement
Advertisement