trinity-libtrinity-jni-14.0.6-1.pclos2018.x86_64.rpm


Advertisement

Description

trinity-libtrinity-jni - Tdelibs bindings for java ( Native libraries ) [Trinity]

Property Value
Distribution PCLinuxOS
Repository Trinity R14 x86_64
Package filename trinity-libtrinity-jni-14.0.6-1.pclos2018.x86_64.rpm
Package name trinity-libtrinity-jni
Package version 14.0.6
Package release 1.pclos2018
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 7.75 MB
Installed size 7.75 MB
This package contains the shared libraries necessary to run Java
programs using the Java tdelibs bindings. TDE is the Trinity Desktop
Environment, a very popular UNIX Desktop Environment.
This package is part of the official TDE bindings module.

Alternatives

Package Version Architecture Repository
trinity-libtrinity-jni - - -

Requires

Name Value
libDCOP.so.14()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libqtjavasupport.so.1()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libtdecore.so.14()(64bit) -
libtdefx.so.14()(64bit) -
libtdehtml.so.14()(64bit) -
libtdeio.so.14()(64bit) -
libtdemdi.so.1()(64bit) -
libtdeparts.so.2()(64bit) -
libtdeprint.so.14()(64bit) -
libtdeui.so.14()(64bit) -
libtdeutils.so.1()(64bit) -
libtqt-mt.so.3()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
libtdejava.so.1()(64bit) -
trinity-libtrinity-jni = 14.0.6-1.pclos2018
trinity-libtrinity-jni(x86-64) = 14.0.6-1.pclos2018

Download

Type URL
Mirror ftp.fau.de
Binary Package trinity-libtrinity-jni-14.0.6-1.pclos2018.x86_64.rpm
Source Package trinity-tdebindings-14.0.6-1.pclos2018.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    http://mirror.ppa.trinitydesktop.org/trinity/trinity/rpm/pclinuxos/ trinity-r14/RPMS x86_64
  2. Update the package index:
    # sudo apt-get update
  3. Install trinity-libtrinity-jni rpm package:
    # sudo apt-get install trinity-libtrinity-jni

See Also

Package Description
trinity-libtrinity-jni-devel-14.0.6-1.pclos2018.x86_64.rpm Development files for tdelibs bindings for java ( Native libraries ) [Trinity]
trinity-libxparts-devel-14.0.6-1.pclos2018.x86_64.rpm Xparts development files
trinity-lisa-14.0.6-1.pclos2018.x86_64.rpm LAN information server for Trinity
trinity-lskat-14.0.6-1.pclos2018.x86_64.rpm Lieutnant Skat card game for Trinity
trinity-mathemagics-1.1-1.pclos2018.x86_64.rpm Mathemagics is a RPN Calculator
trinity-mpeglib-14.0.6-1.pclos2018.x86_64.rpm MP3 and MPEG-1 audio and video library
trinity-mplayerthumbs-0.5b-14.0.6_1.pclos2018.x86_64.rpm A video thumbnail generator for TDE file managers
trinity-noatun-14.0.6-1.pclos2018.x86_64.rpm Media player for Trinity
trinity-noatun-plugins-14.0.6-1.pclos2018.x86_64.rpm plugins for Noatun, the Trinity media player
trinity-piklab-0.15.2-14.0.6_1.pclos2018.x86_64.rpm IDE for PIC-microcontroller development [Trinity]
trinity-png2qrgb-0.3-1.pclos2018.x86_64.rpm Png2qrgb (Convert PNG images to an array of TQRgb hexadecimal values)
trinity-potracegui-1.3-14.0.6_1.pclos2018.x86_64.rpm TDE frontend for potrace [Trinity]
trinity-poxml-14.0.6-1.pclos2018.x86_64.rpm Tools for using PO-files to translate DocBook XML files
trinity-pytdeextensions-0.4.0-14.0.6_1.pclos2018.x86_64.rpm Python packages to support TDE applications (scripts)
trinity-pytdeextensions-devel-0.4.0-14.0.6_1.pclos2018.x86_64.rpm Meta-package to install all pytdeextensions development files
Advertisement
Advertisement