trinity-noatun-14.0.5-1.pclos2018.x86_64.rpm


Advertisement

Description

trinity-noatun - Media player for Trinity

Property Value
Distribution PCLinuxOS
Repository Trinity R14 x86_64
Package name trinity-noatun
Package version 14.0.5
Package release 1.pclos2018
Package architecture x86_64
Package type rpm
Installed size 6.12 MB
Download size 6.12 MB
Official Mirror ftp.fau.de
Noatun is an aRts-based audio and video player for Trinity. It supports all
formats supported by your installation of aRts (including aRts plugins).

Alternatives

Package Version Architecture Repository
trinity-noatun - - -

Requires

Name Value
libDCOP.so.14()(64bit) -
libICE.so.6()(64bit) -
libSM.so.6()(64bit) -
libX11.so.6()(64bit) -
libXcomposite.so.1()(64bit) -
libXext.so.6()(64bit) -
libXrender.so.1()(64bit) -
libXv.so.1()(64bit) -
libXxf86dga.so.1()(64bit) -
libXxf86vm.so.1()(64bit) -
libacl.so.1()(64bit) -
libartsbuilder.so.0()(64bit) -
libartsflow.so.1()(64bit) -
libartsflow_idl.so.1()(64bit) -
libartsgui.so.0()(64bit) -
libartsgui_idl.so.0()(64bit) -
libartsgui_kde.so.0()(64bit) -
libartskde.so.1()(64bit) -
libartsmidi_idl.so.0()(64bit) -
libartsmodules.so.0()(64bit) -
libartsmodulescommon.so.0()(64bit) -
libartsmoduleseffects.so.0()(64bit) -
libartsmodulesmixers.so.0()(64bit) -
libartsmodulessynth.so.0()(64bit) -
libasound.so.2()(64bit) -
libattr.so.1()(64bit) -
libaudiofile.so.1()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcdda_interface.so.0()(64bit) -
libcdda_paranoia.so.0()(64bit) -
libcrypto.so.1.0.0()(64bit) -
libdl.so.2()(64bit) -
libesd.so.0()(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libgamin-1.so.0()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libglib-2.0.so.0()(64bit) -
libgthread-2.0.so.0()(64bit) -
libidn.so.11()(64bit) -
libjack.so.0()(64bit) -
libkmedia2_idl.so.1()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libmad.so.0()(64bit) -
libmcop.so.1()(64bit) -
libmpeg-0.3.0.so()(64bit) -
libnoatun.so.1()(64bit) -
libnoatunarts.so()(64bit) -
libnoatuncontrols.so.1()(64bit) -
libnoatuntags.so.1()(64bit) -
libogg.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libqtmcop.so.1()(64bit) -
libsoundserver_idl.so.1()(64bit) -
libssl.so.1.0.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libtdecore.so.14()(64bit) -
libtdefx.so.14()(64bit) -
libtdeinit_noatun.so()(64bit) -
libtdeio.so.14()(64bit) -
libtdesu.so.14()(64bit) -
libtdeui.so.14()(64bit) -
libtdewalletclient.so.1()(64bit) -
libtqt-mt.so.3()(64bit) -
libtqt.so.4()(64bit) -
libutil.so.1()(64bit) -
libvorbis.so.0()(64bit) -
libvorbisfile.so.3()(64bit) -
libwinskinvis.so()(64bit) -
libz.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -
trinity-tdebase-bin >= 14.0.5

Provides

Name Value
devel(libnoatunarts(64bit)) -
devel(libnoatunarts) -
libartseffects.so()(64bit) -
libnoatun.so.1()(64bit) -
libnoatunarts.so()(64bit) -
libnoatuncontrols.so.1()(64bit) -
libnoatuntags.so.1()(64bit) -
libtdeinit_noatun.so()(64bit) -
libwinskinvis.so()(64bit) -
noatun.so()(64bit) -
noatun_dcopiface.so()(64bit) -
noatun_excellent.so()(64bit) -
noatun_htmlexport.so()(64bit) -
noatun_infrared.so()(64bit) -
noatun_kaiman.so()(64bit) -
noatun_keyz.so()(64bit) -
noatun_kjofol.so()(64bit) -
noatun_marquis.so()(64bit) -
noatun_metatag.so()(64bit) -
noatun_monoscope.so()(64bit) -
noatun_net.so()(64bit) -
noatun_splitplaylist.so()(64bit) -
noatun_systray.so()(64bit) -
noatun_ui.so()(64bit) -
noatun_voiceprint.so()(64bit) -
noatun_winskin.so()(64bit) -
noatunsimple.so()(64bit) -
trinity-noatun = 14.0.5-1.pclos2018
trinity-noatun(x86-64) = 14.0.5-1.pclos2018

Download

Type URL
Binary Package trinity-noatun-14.0.5-1.pclos2018.x86_64.rpm
Source Package trinity-tdemultimedia-14.0.5-1.pclos2018.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    http://mirror.ppa.trinitydesktop.org/trinity/trinity/rpm/pclinuxos/ trinity-r14/RPMS x86_64
  2. Update the package index:
    # sudo apt-get update
  3. Install trinity-noatun rpm package:
    # sudo apt-get install trinity-noatun

See Also

Package Description
trinity-noatun-plugins-14.0.5-1.pclos2018.x86_64.rpm plugins for Noatun, the Trinity media player
trinity-piklab-0.15.2-14.0.5_1.pclos2018.x86_64.rpm IDE for PIC-microcontroller development [Trinity]
trinity-png2qrgb-0.3-1.pclos2018.x86_64.rpm Png2qrgb (Convert PNG images to an array of TQRgb hexadecimal values)
trinity-potracegui-1.3-14.0.5_1.pclos2018.x86_64.rpm TDE frontend for potrace [Trinity]
trinity-poxml-14.0.5-1.pclos2018.x86_64.rpm Tools for using PO-files to translate DocBook XML files
trinity-pytdeextensions-0.4.0-14.0.5_1.pclos2018.x86_64.rpm Python packages to support TDE applications (scripts)
trinity-pytdeextensions-devel-0.4.0-14.0.5_1.pclos2018.x86_64.rpm Meta-package to install all pytdeextensions development files
trinity-python-trinity-3.16.3-14.0.5_1.pclos2018.x86_64.rpm Trinity bindings for Python
trinity-python-trinity-devel-3.16.3-14.0.5_1.pclos2018.x86_64.rpm Trinity bindings for Python - Development files and scripts
trinity-python-trinity-doc-3.16.3-14.0.5_1.pclos2018.x86_64.rpm Documentation and examples for PyTDE
trinity-pytqt-tools-3.18.1-14.0.5_1.pclos2018.x86_64.rpm Pyuic and pylupdate for TQt
trinity-qalculate-tde-0.9.7-14.0.5_1.pclos2018.x86_64.rpm Powerful and easy to use desktop calculator - TDE version
trinity-qt4-tqt-theme-engine-0.1-14.0.5_1.pclos2018.x86_64.rpm TDE theme engine for Qt4
trinity-quanta-14.0.5-1.pclos2018.x86_64.rpm web development environment for TDE [Trinity]
trinity-quanta-data-14.0.5-1.pclos2018.x86_64.rpm data files for Quanta Plus web development environment [Trinity]
Advertisement
Advertisement