trinity-smartcardauth-1.0-14.0.5_1.pclos2018.x86_64.rpm


Advertisement

Description

trinity-smartcardauth - SmartCard Login and LUKS Decrypt, Setup Utility

Property Value
Distribution PCLinuxOS
Repository Trinity R14 x86_64
Package name trinity-smartcardauth
Package version 1.0
Package release 14.0.5_1.pclos2018
Package architecture x86_64
Package type rpm
Installed size 123.53 KB
Download size 123.53 KB
Official Mirror ftp.fau.de
This utility will allow you to set up your computer to accept a SmartCard as an authentication source for:
- Your encrypted LUKS partition
- TDE, including automatic login, lock, and unlock features
It is designed to work with any ISO 7816-1,2,3,4 compliant smartcard
Examples of such cards are:
- The Schlumberger MultiFlex
- The ACS ACOS5 / ACOS6 series of cryptographic ISO 7816 cards
If a card is chosen that has PKSC support, such as the ACOS cards, this utility can run
simultaneously with the certificate reading program(s) to provide single sign on
in addition to the PKCS certificate functionality

Alternatives

Package Version Architecture Repository
trinity-smartcardauth - - -

Requires

Name Value
coreutils -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libcrypt.so.1()(64bit) -
libcrypt.so.1(GLIBC_2.2.5)(64bit) -
libpam.so.0()(64bit) -
perl-pcsc-perl -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
trinity-smartcardauth = 2:1.0-14.0.5_1.pclos2018
trinity-smartcardauth(x86-64) = 2:1.0-14.0.5_1.pclos2018

Download

Type URL
Binary Package trinity-smartcardauth-1.0-14.0.5_1.pclos2018.x86_64.rpm
Source Package trinity-smartcardauth-1.0-14.0.5_1.pclos2018.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    http://mirror.ppa.trinitydesktop.org/trinity/trinity/rpm/pclinuxos/ trinity-r14/RPMS x86_64
  2. Update the package index:
    # sudo apt-get update
  3. Install trinity-smartcardauth rpm package:
    # sudo apt-get install trinity-smartcardauth

See Also

Package Description
trinity-smb4k-0.9.4-14.0.5_1.pclos2018.x86_64.rpm A Samba (SMB) share advanced browser for Trinity
trinity-smb4k-devel-0.9.4-14.0.5_1.pclos2018.x86_64.rpm Development files for trinity-smb4k
trinity-soundkonverter-0.3.8-14.0.5_1.pclos2018.x86_64.rpm Audio converter frontend for Trinity
trinity-soundkonverter-amarok-0.3.8-14.0.5_1.pclos2018.x86_64.rpm audio converter frontend for Trinity (Amarok script)
trinity-superkaramba-14.0.5-1.pclos2018.x86_64.rpm A program based on karamba improving the eyecandy of TDE
trinity-tastymenu-1.0.8-14.0.5_1.pclos2018.x86_64.rpm Replacement for TMenu
trinity-tde-guidance-0.8.0svn20080103-14.0.5_1.pclos2018.x86_64.rpm A collection of system administration tools for Trinity
trinity-tde-guidance-backends-0.8.0svn20080103-14.0.5_1.pclos2018.x86_64.rpm collection of system administration tools for GNU/Linux [Trinity]
trinity-tde-icons-mono-14.0.5-1.pclos2018.x86_64.rpm A monochromatic icons theme for TDE
trinity-tde-ldap-cert-updater-0.5-14.0.5_1.pclos2018.x86_64.rpm Service to keep LDAP certificates up-to-date
trinity-tde-style-baghira-0.8-14.0.5_1.pclos2018.x86_64.rpm TDE style for Apple junkies :)
trinity-tde-style-domino-0.4-14.0.5_1.pclos2018.x86_64.rpm Domino widget style and twin decoration for TDE
trinity-tde-style-ia-ora-1.0.8-14.0.5_1.pclos2018.x86_64.rpm Mandriva theme for TDE - Widget design
trinity-tde-style-lipstik-2.2.3-14.0.5_1.pclos2018.x86_64.rpm Lipstik style for TDE
trinity-tde-style-qtcurve-0.55.2-14.0.5_1.pclos2018.x86_64.rpm This is a set of widget styles for Trinity based apps
Advertisement
Advertisement