trinity-wlassistant-0.5.7-14.0.6_1.pclos2018.x86_64.rpm


Advertisement

Description

trinity-wlassistant - User friendly TDE frontend for wireless network connection

Property Value
Distribution PCLinuxOS
Repository Trinity R14 x86_64
Package filename trinity-wlassistant-0.5.7-14.0.6_1.pclos2018.x86_64.rpm
Package name trinity-wlassistant
Package version 0.5.7
Package release 14.0.6_1.pclos2018
Package architecture x86_64
Package type rpm
Category Applications/Utilities
Homepage -
License -
Maintainer -
Download size 393.13 KB
Installed size 393.13 KB
Wireless Assistant scans for wireless access points and displays link quality,
encryption and other useful information. When user wants to connect to a
network, Wireless Assistant opens up its wizards and guides the user through
Wi-Fi settings. After a successful connection is made the settings are
remembered so next time the user won't have to enter them again.

Alternatives

Package Version Architecture Repository
trinity-wlassistant - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libiw.so.29()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libtdecore.so.14()(64bit) -
libtdeui.so.14()(64bit) -
libtqt-mt.so.3()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
trinity-wlassistant = 2:0.5.7-14.0.6_1.pclos2018
trinity-wlassistant(x86-64) = 2:0.5.7-14.0.6_1.pclos2018

Download

Type URL
Mirror ftp.fau.de
Binary Package trinity-wlassistant-0.5.7-14.0.6_1.pclos2018.x86_64.rpm
Source Package trinity-wlassistant-0.5.7-14.0.6_1.pclos2018.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    http://mirror.ppa.trinitydesktop.org/trinity/trinity/rpm/pclinuxos/ trinity-r14/RPMS x86_64
  2. Update the package index:
    # sudo apt-get update
  3. Install trinity-wlassistant rpm package:
    # sudo apt-get install trinity-wlassistant

See Also

Package Description
trinity-xpart-notepad-14.0.6-1.pclos2018.x86_64.rpm A small XPart editor
trinity-yakuake-2.8.1-14.0.6_1.pclos2018.x86_64.rpm Yakuake is a Quake-style terminal emulator based on TDE Konsole technology
uulib-devel-0.139-1.pclos2018.x86_64.rpm The UU library, development files
Advertisement
Advertisement